Cannot use speak to text on Coby

Discussion in 'Android Tablet Q&A' started by Dieselrider, Jan 28, 2013.

  1. Dieselrider

    Dieselrider Member

    Nov 29, 2012
    Likes Received:
    Trophy Points:
    Pennsylvania- USA
    Tablet / Device:
    Coby Kyros MID 1042
    I tried posting this on the Audio board where it seems to make sense to put it but after 100 some views and not one response I thought it might be better to bring the question to another forum. I have a Coby Kyros Mid 1042 and have Google voice and Google Search on here. I can text from the tablet fine. I can make calls from the tablet fine using Google voice and Groove IP. However, if I try to select the microphone on the default keyboard, I get a "Unfortunately, Voice Search has Stopped" message. Not sure why? Any Ideas?

    Might also add I did try to use a gingerbread keyboard as well as that worked on my Commando phone but, it did the same thing on the tablet so I went back to the default keyboard.

Share This Page