Can't add post from my elocity tablet

Discussion in 'eLocity Tablets' started by GadjetGirl59, Mar 8, 2011.

  1. GadjetGirl59

    GadjetGirl59 Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Tennessee
    Tablet / Device:
    Coby MID7015
    I don't know if anyone has experienced this but on my elocity tablet, which I am enjoying the heck out of ;), I can read posts with no problem. But when I log in and try to post a message, I get this message to the effect that tapatalk is not working and it will force close. Can anyone tell me how to overcome this situation?

    Thanks you your help.
     
  2. alcassetta

    alcassetta Member

    Joined:
    Dec 27, 2010
    Messages:
    221
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Oregon
    Tablet / Device:
    A8 Corte Pad
    How did you post this message?
     
  3. GadjetGirl59

    GadjetGirl59 Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Tennessee
    Tablet / Device:
    Coby MID7015
    on the computer.
     
  4. alcassetta

    alcassetta Member

    Joined:
    Dec 27, 2010
    Messages:
    221
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    Oregon
    Tablet / Device:
    A8 Corte Pad
    Take a paper clip , push reset button on back and try again.
    If that doesn't do it go to settings and tap factory defaults restore.
    This should allow you to reply to message on forums.
     
    • Like Like x 2

Share This Page