Can’t apply Coby update, newer MID7015 coming with newer software pre-installed?

Discussion in 'Coby Generation 1' started by Donho, Jan 14, 2011.

  1. Donho

    Donho Member

    Joined:
    Jan 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Dallas, TX USA
    Tablet / Device:
    Coby MD7015
    Just pick up a MID7015 from Frys yesterday. Want to root but can’t apply the firmware upgrade from the Coby website as suggest, prior to rooting. Tried downloading and transferring the zip update file on two different computers (XP & Windows 7 32bit) and used two different micro sd cards (2 & 16MB). I keep getting the same errors.

    Perhaps, my unit came pre-installed with the newest update?
    Out of the box: Build number MID7015 1.6a_20101129-1
    Tried Raging Thunder steering test, tilt is working correctly.


    Installation Errors:
    Verifying update package…
    Installing update…
    Assert failed: !less_than_int (1290686740, getprop(“ro.build.dat e.utc”))
    E:Error in /sdard/update.zip
    (Status 7)
    Installation aborted

    My firmware info:

    Model number
    MID7015

    Firmware version
    2.1-update1

    Kernel version
    2.6.29 Root android 2.1

    Build number
    MID7015 1.6a_20101129-1
     
  2. Sue7M3

    Sue7M3 Moderator Staff Member

    Joined:
    Jan 2, 2011
    Messages:
    476
    Likes Received:
    21
    Trophy Points:
    87
    Location:
    The Big Apple
    Tablet / Device:
    Nook Color (Rooted)
    That means you've already got the update installed.
     
  3. Clancy

    Clancy Member

    Joined:
    Jan 11, 2011
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Tucson, AZ U.S.
    Tablet / Device:
    Coby Kyros
    The updare on the Coby site only updates to 1.6a_20101124--3

    That looks (1,6a_20101129) like a newer build.

    Clancy-
     
  4. Donho

    Donho Member

    Joined:
    Jan 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Dallas, TX USA
    Tablet / Device:
    Coby MD7015
    Thanks for confirming it that it was up to date. The error/fail notice has me somewhat concern. I surprise that it has not been mentioned in this forum before. I Hope the rooting and the Google installs go without a hitch.

    Now, we are all probably wondering just was has been changed since since the update (1.6a_20101124-3) that is posted on Coby's website.
     
  5. mjordan

    mjordan Member

    Joined:
    Jan 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    oceanside, ca USA
    Tablet / Device:
    none yet
    It looks like there will be several different batches floating around out there.

    I ordered my kyros 7015 on 1/12 from amazon, and it has the build number at:

    1.6a_20101124-3

    So this means, if I am correct, that I don't have to apply the update from the website, but I also don't have this even newer version that others have said they have picked up.

    Would you all agree?

    Just wanted to throw that out there.
     
  6. Clancy

    Clancy Member

    Joined:
    Jan 11, 2011
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Tucson, AZ U.S.
    Tablet / Device:
    Coby Kyros
    Yes, that's correct.

    No one knows if the latest will ever become available for the 7015 although I would think so if there's significant improvements/bug fixes.

    Clancy
     
  7. jvanhare

    jvanhare Member

    Joined:
    Dec 12, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Iphone 3G
    Mine arrived yesterday with update 1installed, works great out of the box! Have to buy a micro SD card with the adapter before I can continue screwing it up: )
     

Share This Page

Search tags for this page

how to update software of mid 7015 tablet