Can't enter my tablet

Discussion in 'Android Tablet Q&A' started by iben75, Sep 10, 2012.

  1. iben75

    iben75 Member

    Joined:
    Sep 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Denmark
    Tablet / Device:
    Ampe A90
    Hi all,

    I'm having a big problem with my daughter's Ampe A90 tablet. Her little sister tried to unlock it by drawing the unlock pattern and she did it too many times :-(
    Now we can't enter. It writes: To unlock enter with your google account. Enter user name and password. Then the problem is that my daughter doesn't remember her password. Can't we reset to factory settings or something like that? We have tried to contact google but it seems that we can't get the account back! I can't find a reset button...

    Please help us

    This post might be in the wrong place, sorry.
    PS the only thing I can get on the screen is a green robot lying down with a red alert sign on it.
     
    Last edited: Sep 10, 2012

Share This Page

Search tags for this page

a90 ampe tablet unlock

,

ampe a79 hard reset

,
ampe a90 cannot on
,
ampe a90 factory reset
,
ampe a90 tablet hard reset
,
desbloquear android tablet ampe a90
,
how to do factory reset on t-90 android tablet
,
how to reboot ampe a90
,
how to reset my ampe a90 tablet
,
tablet a90 reset
,
unclock tablet a90