Can't get past open screen

Discussion in 'Vizio Tablets' started by josbeck4, Dec 13, 2011.

  1. josbeck4
    Offline

    josbeck4 Junior Member

    Joined:
    Dec 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    mesa, az
    Tablet / Device:
    Vizio VTab800
    Hey everybody. I just turned on my tablet a little while ago and it won't load past the screen with the Vizio symbol on it. Has anybody else had this problem, and is there anything I can do to fix it? I've only had it for a week and a half.
    Would really tick me off if it's broke already. I was using it earlier in the day and had no issues.

    Any help woud be great.


    Thanks.
  2. marvin02
    Offline

    marvin02 Junior Member

    Joined:
    Aug 25, 2011
    Messages:
    244
    Likes Received:
    50
    Trophy Points:
    28
    Location:
    NW Indiana
    Tablet / Device:
    Visio VTAB1008
    You could try to do a factory reset from recovery. To get to the recovery screen:


    • Press and hold both volume buttons
    • Press and hold the power button
    • When the capacitive buttons light up release the power button, continue to hold both volume buttons
    • When the triangle with the exclamation point appears, release the volume buttons and press the home button.
    Select wipe data/factory reset. This will reset the VTAB completely so you will have to do the setup steps again and reinstall your apps.

    While 'stuck' on the boot screen holding the power button will probably turn the VTAB off so you can restart it in recovery. More info on the recovery screen

    You could also try starting in safe mode (also described in the article I linked to). If it boots in safe mode then one of your apps is messing things up. You can uninstall the last app(s) you installed to see if that is the issue.
    • Like Like x 2
  3. Rawkfist
    Offline

    Rawkfist Junior Member

    Joined:
    Nov 14, 2011
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    USA
    Tablet / Device:
    None...yet
    Did you let it sit for a bit? Mine takes a few minutes at least to boot up. Also, try just holding down the power button and turning it off then on.

    Sent from my VTAB1008 using Android Tablet Forum
    • Like Like x 2
  4. Grecko
    Offline

    Grecko Junior Member

    Joined:
    Nov 29, 2011
    Messages:
    8
    Likes Received:
    3
    Trophy Points:
    3
    Tablet / Device:
    vizio
    Also make sure battery is charged. Or plug it in. I found out it will not boot if the charge is too low.

    Sent from my VTAB1008 using Android Tablet Forum

Share This Page