Can't install AppBrain - device is not compatible...

Discussion in 'Nook Color Technical' started by Zhopa, Dec 4, 2011.

  1. Zhopa

    Zhopa Member

    Joined:
    Sep 26, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    A500
    Hi everybody!

    I just installed CM7.1.0-RC1-encore and GApps on internal memory (eMMC). Everything works, BUT

    I can not install AppBrain - the search app for the market (I use it on my Acer A500 and like it). When I open it in the market I get yellow stripe above app icon with message:

    Your device is not compatible with this item


    What is wrong? I tried to install couple games and they work. Why is this AppBrain is so picky?


    Thanks for any ideas!
     
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Try searching for the App Brain .apk and installing it directly rather than going through Market.
     
    • Like Like x 2
  3. Zhopa

    Zhopa Member

    Joined:
    Sep 26, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    A500
    Thanks! It's so easy - I should think about apk myself... It's just weird that AppBrain said that is was not compatible... I've never seen such message on Honeycomb tablet...

    Thanks again - it's working now!!!
     
  4. patruns

    patruns Member

    Joined:
    Jun 4, 2011
    Messages:
    160
    Likes Received:
    12
    Trophy Points:
    87
    Tablet / Device:
    Nook Color
    That is an old ROM. Install Nightly 200 or higher or the 7.1 stable ROM. It has the LCD density set to 160, which is standard< as opposed to 161 which the market is not happy with......
     

Share This Page

Search tags for this page

appbrain for kindle fire

,

appbrain kindle fire

,
cantinstallappbrain
,
how to install appbrain on kindle fire
,
use appbrain on kindle fire
,
why cant i install appbrain