Cisco VPN tun.ko Drivers on 2.3.1

Discussion in 'Coby Generation 1 Technical' started by skicavs, Jul 12, 2011.

  1. skicavs

    skicavs Member

    Jan 17, 2011
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Coby Mid7015
    The VPN server I use is not compatible with standard android vpn tools and requires either VPNC or Anyconnect. Anyconnect for Rooted devices is now on the market but requires a tun.ko kernel extension. I managed to install it, but it won't connect. I think the tun.ko needs to be matched well to the kernel version and/or device as the ones I have tried simply gave the error message "
    insmod: cannot insert '/system/lib/modules/tun.ko': invalid module format (-1): Exec format error

    Has anyone gotten this working on the 7015 or know where I could look?

Share This Page

Search tags for this page

anyconnect tun ko


vpn driver tablet android