Cisco Wireless Portal Page wont display - SSL/Self Signed Cert Issues

Discussion in 'Nook Color Apps and Games' started by cdstech69, Feb 15, 2011.

  1. cdstech69

    cdstech69 Member

    Joined:
    Feb 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Blackwater, VA
    Tablet / Device:
    Original Nook - Archos 28
    I am using my nook on a college campus, where they use a Cisco wireless network and a https/ssl page with a self signed cert to verify your identity.

    My nook will show it is attempting to access the page, but I never get a screen to allow me to accept the certificate.

    Has anyone else experienced this?

    Any information, resolutions, links or information regarding this issue is greatly appreciated.

    Thanks

    Mike
     
  2. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    Did you allow ssl in the browser you are using?
     
  3. cdstech69

    cdstech69 Member

    Joined:
    Feb 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Blackwater, VA
    Tablet / Device:
    Original Nook - Archos 28
    I should have indicated I am a COMPLETE NEWBIE when it comes to the nook. How do I allow/enable SSL on the nook browser?
     
  4. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    I should have asked if you were rooted or not and do you have more than one browser installed.
     
  5. cdstech69

    cdstech69 Member

    Joined:
    Feb 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Blackwater, VA
    Tablet / Device:
    Original Nook - Archos 28
    I have not rooted the unit and so only have the "basic" browser installed.
     
  6. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    This has been a issue, not only here but on the net with other NC owners. Since the NC is using a modified android 2.1 version, not all of the regular settings you would find in a stock Android 2.1 version are available. The setting in stock Android 2.1, can allow for apps secure certificates. In the NC, most SSL sites work automatically, but for those which require a more manual approach, I think the stock Android setting is need. So far I haven't found how to turn this setting on.

    One thing you can check, in the stock browser, press the button at the top right corner > more options > settings > security settings: make sure to check "show security warnings".

    Sorry I don't have a better answer for you.
     
  7. cdstech69

    cdstech69 Member

    Joined:
    Feb 15, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Blackwater, VA
    Tablet / Device:
    Original Nook - Archos 28
    Thank you for the information you did provide. Atleast I know this is not just me! Thanks Again..
     

Share This Page