Coby Kyros MID 1042-8 stuck on COBY logo

Discussion in 'Coby Generation 3' started by bcdilig, Jun 21, 2013.

  1. bcdilig

    bcdilig Junior Member

    Joined:
    Jun 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Tablet / Device:
    Coby Kyros MID1042-8
    Hi! i have a rooted COBY kyros 1042-8 installed with Alienwarev2 ROM. I am unsure what happened since my kids normally play around with the tablet but all of a sudden, the tablet won't get pass the COBY logo. I have tried so many combinations to get thru CWM but to no avail, the tablet just shuts down after 10 seconds of holding down the power button plus other combinations.


    • power + volume up
    • power + volume down
    • power + home button (silver button)
    • power + home button + vol up
    • power + home button + vol down
    • reset button from the back + vol up
    • reset button from the back + vol down

    you kinda get the idea. i need serious help or else this will just be a big paper weight. i tried connecting the table to the PC but its also not detecting it. tried connecting thru ADB Shell but its just stuck on waiting for device.

    PLEASE HELP!!:(
     
  2. Ricky405jr

    Ricky405jr Junior Member

    Joined:
    Feb 23, 2013
    Messages:
    255
    Likes Received:
    23
    Trophy Points:
    18
    Location:
    Suriname
    Tablet / Device:
    Coby Kyros MID8042
    Well First option is to get booted into CW recovery with key combo's. If your sure CW recovery was installed correctly, just keep trying it. If you have luck it will work.
    Second is ADB. Seems you have a USB driver issue. Re-install them, cos ADB will be your last hope!. And USB Debugging must be turned on in device!.
    Third there is no third ! :)

    Note: key combo's are not with the reset button!
     
    Last edited: Jun 21, 2013

Share This Page

Search tags for this page
coby kyros mid stuck on coby
,
coby kyros mid1042 stuck on coby logo
,
coby kyros mid1042 volume button stuck
,
coby kyros mid1042 wont turn on
,
coby kyros mid1042-8 firmware
,
coby kyros not booting on logo
,

forgot password coby kyros mid1042-8

,
mid1042-8 firmware
,
volumn how to turn up on a colby tablet