Coby Kyros MID7024 - Video restarts at 1:14:00

Discussion in 'Android Tablet Video' started by Kevin Phoenix, Jun 11, 2011.

  1. Kevin Phoenix

    Kevin Phoenix Member

    Joined:
    Jun 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Coby Kyros MID7024
    No matter what movie I play, it just restarts at around an hour and fourteen minutes if I fast scroll through the movie. Now if I let it play, it'll keep going. But the moment I touch the fast forward button at any point past 1:14:00, it goes back to the beginning of the movie. Now I'm new to the tablet thing, and when I was transferring a movie to the tablet, I waited til it was finished, then pressed the Turn Off USB option on the tablet. The problem is, it seems I should've ejected it from the computer first, BEFORE turning off USB.

    I don't know if that's what caused the problem or not, but after reformatting my microSD card and trying again, as well as other movies, the problem looks to be that the video just restarts at about the 1:14:00 mark. Did I somehow mess this up? Is there a way to system restore the whole damn thing? Or is there a setting I'm unaware of perhaps? I need help. I got this mainly to watch video.
     
    Last edited: Jun 11, 2011
  2. dufferum

    dufferum Member

    Joined:
    Dec 13, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Bath,UK
    Tablet / Device:
    X5A 2.1
    I get the same problem.
    How are you transferring the movie onto your computer?
    Are you using Ripit4me or something similar?
    Also, are you transfering the file onto the sd card, I think that`s where my problems are arising!
     
  3. marilia

    marilia Member

    Joined:
    Apr 19, 2011
    Messages:
    49
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Salvador, BA, Brazil
    Tablet / Device:
    Coby Kyros MID7024
    I get the same problem. I didn't notice before because I wasnt playing long videos, and the only time I did i thought something was wrong with my video file. But now I notice it happens with every file with long duration, doesnt matter the format, AVI, FLV, WMV... just like you said at 1:14
    This problem is really bothering me, I would be happy if a solution is found soon.

    Sent from my MID7024 using Android Tablet Forum
     
  4. marilia

    marilia Member

    Joined:
    Apr 19, 2011
    Messages:
    49
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Salvador, BA, Brazil
    Tablet / Device:
    Coby Kyros MID7024
  5. marilia

    marilia Member

    Joined:
    Apr 19, 2011
    Messages:
    49
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Salvador, BA, Brazil
    Tablet / Device:
    Coby Kyros MID7024

Share This Page