Coby MID7022-4G keeps waking up?

Discussion in 'Coby Generation 2 Technical' started by BornToEatToast, Jul 3, 2011.

  1. jjr1314

    jjr1314 Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    coby kyros mid7022
    Yea thats bs. Theadvanced wifi lock free app stopped the waking problem for mine. Deleting thw google frame work app disables my market app. Can you exlain how to rename the telephony and phone apks.

    Sent from my MID7022 using Android Tablet Forum
     
  2. jjr1314

    jjr1314 Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    coby kyros mid7022
    After re-reading the forum i see it needs to be rooted to rename it. I would like to root. Has anyone followed the instructions that daprospecta linked to in 7022 info thread. Instructions were on xda.

    Sent from my MID7022 using Android Tablet Forum
     
  3. jjr1314

    jjr1314 Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    coby kyros mid7022
    Ok i tried to install clockworks mod using the method in the xda thred i mentioned in the xda thread I mentioned above. I copied it to my sd card ( not sure if its on the root or not) and renamed it to update.zip. tried to open stock recovery and it just gave me the android guy with an ! No menu. Had to reset to turn off. Any suggestions.

    Sent from my MID7022 using Android Tablet Forum
     
  4. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    I would use daprospectas method. Check the stickie. I also got the same android man which is whybi had to push recovery via android sdk and adb

    Sent from my MID7022 using Android Tablet Forum
     
  5. jjr1314

    jjr1314 Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    coby kyros mid7022
    Thanks I'll look into it. I'll get it one of these times. Started out with z4 then gingerbreak then xda forums method not on to the next.
     
  6. jjr1314

    jjr1314 Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    coby kyros mid7022
    This really kind of sucks that we need to go through this in order to rename two apk's. I just want to turn off a phone that doesn't exist on the darn thing. At first it was fun but now I'm just getting frustrated. Going to sleep now. I'll work on it over the weekend
     
  7. slipbuck

    slipbuck Member

    Joined:
    Jul 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    phoenix
    Tablet / Device:
    coby mid7022
    Uninstalling Juice Defender seems to have fixed the problem for me.
     
  8. rpcantrell

    rpcantrell Member

    Joined:
    May 30, 2011
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Elm Mott, Texas
    Tablet / Device:
    Coby 7024
    Has aybody tried using the power widget that was included on the 7022? Put on one of your screens. It has a wifi button, a sync button, and a display button. I think turning off the sync will fix this problem (screen waking up). The sync is the middle one with two arrows in a circle. I had one of these with four buttons on my 7024, and it fixed it on there. I may be wrong about it being sync, but that's the way I remember it.
     
  9. trickbiker121

    trickbiker121 Senior Member

    Joined:
    Jul 18, 2011
    Messages:
    162
    Likes Received:
    25
    Trophy Points:
    102
    Tablet / Device:
    Coby Kyros MID7022
    when you get the ! press the silver back button then you will see the menu. Hope this helps
     
  10. BornToEatToast

    BornToEatToast Member

    Joined:
    Jul 3, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Coby MID7022
    I had tried that power widget that came with the tablet to make sure sync was off, but the tablet would still wake up. I installed the Advanced WiFi Lock app and while it does keep the screen from waking up, it keeps wifi on at all times, thus draining the battery as well while in sleep.
    So this tells me that there is some app or service that is trying to 'phone home' ignoring whether the tablet is in sleep mode, also ignoring airplane mode, wifi off, sync off etc.
    My gut feeling is that it is just one simple app and service to disable, but it might be something embedded in the android code that only a custom rom would fix.
    Hopefully the gurus will figure this out, I've been following the XDA thread that 'fun_' started on this type of tablet for a CyanogenMod rom, looks like some good progress there :)
     
  11. rpcantrell

    rpcantrell Member

    Joined:
    May 30, 2011
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Elm Mott, Texas
    Tablet / Device:
    Coby 7024
    Advanced Wifi Lock Free has a setting that cuts off wifi after 20 minutes of non-use. The pay version lets you set your own time.
     
  12. BornToEatToast

    BornToEatToast Member

    Joined:
    Jul 3, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Coby MID7022
    I tried that feature, but unfortunately after the wifi is disabled after 20 minutes, the screen starts to wake up again ;-/.
     
  13. rpcantrell

    rpcantrell Member

    Joined:
    May 30, 2011
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Elm Mott, Texas
    Tablet / Device:
    Coby 7024
    Did you turn off the autoscan?

    Sent from my MID7022 using Android Tablet Forum
     
  14. BornToEatToast

    BornToEatToast Member

    Joined:
    Jul 3, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Coby MID7022
    Yes my auto sync was disabled but the screen still wakes up on it's own.
     
  15. maylea

    maylea Member

    Joined:
    Jul 22, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Like I wrote to someone with wake issues, mine also wanted to turn on by itself. I found that by turning off auto rotate before putting the tablet to sleep or down on the table, it fixed the random wakes and may help with anyone with lock ups. Anyway, that is what worked for me and my tablet. This tablet is VERY quirky when it comes to auto rotate.

    BTW: I use the CurveFish widget to do this fast and easy.
     

Share This Page

Search tags for this page
delete telephony apk kyros mid7022
,

diveces for mid7022-4g

,

diveces for mid7022-4g iztegli

,
wake sleep function coby tablet