Coby MID7022 - Touch Not Working

Discussion in 'Coby Tablets' started by nakkeeran, Jan 26, 2014.

  1. nakkeeran

    nakkeeran Member

    Jan 26, 2014
    Likes Received:
    Trophy Points:
    Hello friends, my son got hcl me x1 tab-gb2.3.3 in school last year. [Its coby mid 7022¬óGerman].This year he is studying in other that tab there is no market. I searched in net and installed google market. While searching I saw that this tab can work in 4.1jb. Again I tried and installed cmw-v5.02.7. But unfortunately I forget to take backup. Again I installed 4.1 jb rom successfully. But now what happens the TOUCH is not working. Again and again I tried. No use. Now the tab works by mouse only. One more thing I tried many times now the screen shows only android symbol and hand moves on it. Unfortunately we last the serial no sticker. Please help me how to retrieve this tablet. One more thing im not familiar in computer. Please give me step by step working solution. Thanks in advance. Here after what to do? How to do? Working rom, cmw, please help me. Now I come to conclusion the tab can run in 2.3.3 gb is enough.

Share This Page