Computer not recognizing NC after CM7 install.

Discussion in 'Nook Color Technical' started by steve13, Mar 20, 2011.

  1. steve13

    steve13 Member

    Joined:
    Mar 4, 2011
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    62
    Hey guys, I'm having an issue with my computer recognizing my NC after putting CM7 on it. I've connected my NC to my macbook and windows laptop, both of which had no problems recognizing it before, but now neither will allow me to easily move files onto my sd card. I've looked in settings on my NC to try to enable usb mode to move files over, but that option seems non existent for some reason. My real interest is getting my mac to recognize it because that's the computer I mainly use and the windows laptop is my wife's. Is there an issue with CM7 and computers recognizing NC's as mass storage devices?
     
  2. revenge8

    revenge8 Member

    Joined:
    Feb 10, 2011
    Messages:
    108
    Likes Received:
    11
    Trophy Points:
    87
    Location:
    NY
    Tablet / Device:
    Nook Color
    which # nightly do you have installed?
     
  3. steve13

    steve13 Member

    Joined:
    Mar 4, 2011
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    62
    I'm on #22 currently.
     
  4. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    I am having the same issue, also on cm7 22. I get a message that my new hardware did not install successfully and needs a driver. I do see a mass storage device in Device Mgr on my win7 machine, but it does not show on the Computer list so I cannot transfer files. Samba works, though.
     
    Last edited: Mar 20, 2011
  5. faceman

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    140
    Trophy Points:
    132
    Location:
    Pittsburgh, PA
    Tablet / Device:
    NOOKcolor on CM7 nightly w/ 1.1gHz OC
    There was a lapse with USB connectivity somewhere in early 20's... nightly 26 is now out, update that and try again.

    Also, are you using stock kernel or did you flash an overclock kernel?
     
    • Like Like x 2
  6. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    I am running the 1.1 oc. I'll try 26, thanks much. :)
     
  7. steve13

    steve13 Member

    Joined:
    Mar 4, 2011
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    62
    I just updated to 26 this morning to see if that fixed it and no luck there. I am running the overclock kernel as well, I hadn't thought of that possibly affecting it though. I'll try just reflashing 26 from CWM and not the kernel and see what happens.

    ...Well I'll be, that did it. Reflashed 26, left out the oc kernel, and I'm all set to go. Are there alternative kernel's out there that won't kill the usb connectivity? Sorta sucks losing the oc speed, but I'll see how things go from here. Thanks so much for the help.

    Edit #2: I was also having problems with bluetooth, not an issue for me because I don't use it at all. But lo and behold not using the oc kernel has fixed that as well! Sorry if all this has been brought up in the larger CM7 discussion threads, I must have missed it all while skimming through.
     
    Last edited: Mar 20, 2011
    • Like Like x 2

Share This Page

Search tags for this page

Cm7 pc not recognizing

,

nook color does not appear in windows 7