Computer not recognizing NC after Phiremod v 5.1 install.

Discussion in 'Nook Color Technical' started by Hubman, Mar 22, 2011.

  1. Hubman

    Hubman Member

    Joined:
    Mar 2, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    60
    HI , Looking for some suggestions . I just installed Phiremod 5.1 . Looks like installed ok . But am having issues that my Pc does not recognize the nook . Get error message please install hardrive G . Same issue also with a external micro sd card installed. Anyone else have this issue . I tried flashing over 5.1 again , but to no avail. thinking something may have been corupt . I did notice when looking to eject it still saw those drives as B/N . I only followed instructions format system and Data . Did not wipe cache. don't know why this would have any effect.
     
  2. RASTAVIPER

    RASTAVIPER Member

    Joined:
    Feb 21, 2011
    Messages:
    329
    Likes Received:
    21
    Trophy Points:
    87
    Location:
    GREECE
    Tablet / Device:
    NOOK COLOR
    I remember to have same issues with previous phiremod version, probably v3.
    After I used NookColorUms I could mount SD card whenever I wanted.Maybe U could try this app too. ;)
     
  3. Hubman

    Hubman Member

    Joined:
    Mar 2, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    60
    Not ever having a android phone before. When you plug in your usb cable to nook . A little notice bar lights up in upper left hand corner . " USB CONNECTED " If you hold your finger down on or by it and drag down , like magic a page scrolls down . Touch " USB Connected " And a little green android guy shows up , down on bottom hit "Turn on USB Storgage " Then another screen pops up . Hit OK . Now the two drives magically appear and ready to use on your PC . Yippieee alll is working . Thanks Jamus0

    Now running a freshly installed Phiremod v 5.1
     

Share This Page