Contacts

Discussion in 'Gome Flytouch' started by vaccdroid, Jan 15, 2011.

  1. vaccdroid

    vaccdroid Member

    Joined:
    Jan 8, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    The Flytouch does not sync contacts (or calendar) with google.

    Can I install the ContactsProvider.apk and contacts.apk on it , would that work. I got them from another forum .

    Is there a calendar apk and a calendarprovider.apk also ??
     
  2. AmitMoran

    AmitMoran Member

    Joined:
    Mar 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    HTC Desire, Flytouch 3
    Hi,

    Did you find a solution? I don't manage to sync those either...
     
  3. vaccdroid

    vaccdroid Member

    Joined:
    Jan 8, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    GooCalendar for the calendar . I had to purchase it from my droid phone then email to my tablet but if you google it you can most likley find the apk for it. There is no way to sync the contacts from google. I did find contact importer in the android market again purchased it and then sent it to my tablet. then i extracted the google contacts from gmail and put it on a SD card and used the importer to put all the contacts into the tablet .
     
  4. AmitMoran

    AmitMoran Member

    Joined:
    Mar 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    HTC Desire, Flytouch 3
  5. vaccdroid

    vaccdroid Member

    Joined:
    Jan 8, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Did this work for you?? I tried these ( and so have others) and they need to be pushed . Have to root etc. would not install on Android 1.6 devices. What device are you using if you got it to work? And the link is dead.
     
  6. AmitMoran

    AmitMoran Member

    Joined:
    Mar 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    HTC Desire, Flytouch 3
    Yes, it worked like a charm for me. I am using Flytouch3/superpad2 (some say it is the flytouch2 with 512mb ram). Anywho, I have Android 2.2.
    Here is the link again, I hope it will work this time: http://www.********/apadforum/showthread.php?242-Contacts-amp-Calendar-sync

    Replace the "*******" by "apad . tv" (no spaces) I don't know why but the forum doesn't let me write it...
     
    Last edited: Mar 21, 2011
  7. vaccdroid

    vaccdroid Member

    Joined:
    Jan 8, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    70
    Ok thats why. this is the forum for the flytouch 1. Flytouch 1 is Android 1.6. what most of us have here. wont work on the flytouch 1. But glad it works for you .
     

Share This Page