creative ziio problem.

Discussion in 'Creative Tablets' started by Trial_Test, Mar 9, 2013.

  1. Trial_Test

    Trial_Test Member

    Mar 9, 2013
    Likes Received:
    Trophy Points:
    Poland, Gliwice
    Tablet / Device:
    Creative Ziio 7" 8 GB
    I did not know where give it.
    Recently i bought the Creative Ziio 7" 8 GB. I bought used from a person.
    For a time i was used normally. After some time i decided reset the factory settings.
    I chose Menu->Settings->Factory settings and i tapping reset the tablet.
    Tablet power off and started again.
    Then as always showed up logo "Ziio" and then logo "Zii powered" and
    system stops loading.
    I bought micro sd card company "no name" and micro sd card reader company "SIYOTEAM",
    and format the card in system fat32.
    Then i downloaded ziio firmware from manufacturer page to my computer and i then
    have uploaded ziio firmware to my sd card. I insert the micro sd card to my tablet
    and i turn on my tablet with pressed button "+".
    Then showed up logo "Ziio" and appeared statement "Searching SD card Attempting to locate valid installer"
    and then showed logo "Zii powered" and system can't load.
    I've tried different versions of firmware from manufacturer page and further shows up the same statement.
    Every time on micro sd card appears themselves file ziilabsinstallog.txt and in the this file
    the log of:
    is_disk_mounted( mmcblk_sd )
    is_disk_mounted( mmcblk_sd ) : 1
    search_and_install( /sdcard, /sdcard/NORflashed, 0 )
    ERROR : dir /sdcard no installer found
    search_and_install( /sdcard, /sdcard/NORflashed, 0 ) : -1
    I have no way connect tablet to the computer because at time damage to tablet
    i had turned off the debug mode.
    I have no way get themselves to options such as "root" and "recovery".
    I even tried Uberoid and CMW and further no effect.
    Even does not work android safe mode.
    Please help to me!!!
  2. welshgasman

    welshgasman Member

    Jul 21, 2013
    Likes Received:
    Trophy Points:
    United Kingdom
    Tablet / Device:
    Creative Ziio 7
    It sounds like it does not recognise the card. I've just had to reinstall the latest f/w from the sd card as I mucked up permission on /system. My card is a Transcend 32Gb card, so I can confirm that they work at least.

Share This Page

Search tags for this page
cmw ziio

creative ziio 10 firmware

creative ziio safe mode
safety mode ziio
ziio safe mode