Damaged SD-card! Broken internal memory :(

Discussion in 'Allwinner A10 Based' started by Cupuyc76, Sep 1, 2012.

  1. Cupuyc76

    Cupuyc76 Member

    Joined:
    Sep 1, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Россия
    Tablet / Device:
    AllWiner A10 Clone
    Hi all! I need help, he did not do.
    Come any clone LY-F1 with aliexpress, with 8 GB of memory. I flashed latest firmware and then discovered a bug - the tablet does not see the internal memory. After reboot and reset all the settings, everything. Apps not installed, but if put them in a folder via ADB /data/app, i can work with them, but before you reboot - after restarting the application disappear. By the way, not at all terminal emulator can not run, communication only through ADB. If turn off the hard reset, hold the power button for 10 seconds - the tablet does not turn on, only need to flash. Have tried 4-6 different firmware, no improvement is not the same everywhere.
    I'm looking for an opportunity to reformat the internal memory of the tablet, it can help you? But to do this, I can not either, I will give my attempt:
    looked inside - partitions is normally visible, but can't format it. Installation sdparted-script (because it through recavery) and reboot them of course not.
    Code:
    root@android:/dev/block # cat /proc/partitions
    cat /proc/partitions
    major minor  #blocks  name
    
    
      93        0      16384 nanda
      93        8       2048 nandb
      93       16      32768 nandc
      93       24     262144 nandd
      93       32    1048576 nande
      93       40       1024 nandf
      93       48      32768 nandg
      93       56     262144 nandh
      93       64     131072 nandi
      93       72    5730304 nandj
      
    root@android:/dev/block # mkdosfs -F 32 /dev/block/vold/93:72/
    mkdosfs -F 32 /dev/block/vold/93:72/
    mkdosfs: can't open '/dev/block/vold/93:72/': Not a directory
    
    mkdosfs: can't open '/dev/block/vold/93:32/': No such file or directory
    1|root@android:/dev/block # parted /dev/block/mmcblk0
    parted /dev/block/mmcblk0
    sh: parted: not found
    127|root@android:/dev/block #
    $a10.png $a102.png

    Can anybody help me? The seller refused any help return the tablet does not accept. Tablet is new, but has not worked a single day. :(
    Thanks in advance, I would appreciate any help!
    P.S. I tried go to recavery and "fix permissions", "Format sdcard" and format etc. - there is no improvement.
     
    Last edited: Sep 1, 2012

Share This Page

Search tags for this page
a parted damaged sd in android
,

android tablet how to format internal memory

,

cara format sdcard via terminal emulator

,

damaged internal sd card android

,

damaged internal storage android

,
damaged sd card internal
,

fix corrup sd card with terminal emulator

,

fix damaged 16gb internal memory

,

fix sd card using terminal emulator

,

format sd card using terminal emulator

,
how to fix corrupted sd card via terminal emulator
,

how to fix damaged sdcard using terminal emulator

,

how to format memory card with terminal emulator

,

how to open damaged sd card using terminal emulator

,

how to repair corrupted memory card throw terminal emulator

,

internal sd card damaged

,

repair sd card with terminal emulator

,

repair sdcard on android to terminal emulator

,

terminal emulator repair sd

,
what to do when internal memory is damage in your android tablet