Dialer *

Discussion in 'Zenithink ZT180 10 Generation 1' started by Merovingian, Jan 6, 2011.

  1. Merovingian

    Merovingian Junior Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    Tablet / Device:
    WowPad
    My pad works great but noticed that a thing named "Dialer *" is eating 80-90% of my battery usage and wondering how to get rid of it, or turn it off..

    It says something like
    Usage:
    Dialer * - 84%
    Time - 5 hours 39 minutes
    Connected - 0%

    I presume it's something to do with a phone, which obviously it isn't and why it's never connected to anything..

    And on a sundry note, how do you remove keyboards / ime's ? I have 5 on it and all are third-party and non of them I can actually read as they are Russian, Chinese, etc..

    But yes, if anyone can tell me how to disable that dialer thing I would be very grateful.
     
    Last edited: Jan 6, 2011
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,650
    Likes Received:
    557
    Trophy Points:
    113
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    put your tablet into Airplane mode and then individually turn back on wifi and/or bluetooth. this is the easiest and safest way.
     
  3. Merovingian

    Merovingian Junior Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    Tablet / Device:
    WowPad
    I'm not sure how to do that.. I've read through the instructions manual, but nothing says anything about an airplane mode


    //edit//

    Downloaded a widget from the market, worked great, thanks.
     
    Last edited: Jan 6, 2011
  4. elister

    elister Junior Member

    Joined:
    Jan 1, 2011
    Messages:
    30
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Seattle
    Tablet / Device:
    10" WowPad - ARM 1Ghz - 256MB RAM - 2GB NAND
    Typically when you shut off Anrdoid (press and hold the power button) it should give you options to shut off, go into airplane mode, etc, etc.

    However the Tablet I have, does not display this when I push and hold down on the power button.
     
  5. Merovingian

    Merovingian Junior Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    Tablet / Device:
    WowPad
    No, neither does mine, just turns off the screen or the option to turn off completely
     
  6. Farang

    Farang Junior Member

    Joined:
    Nov 9, 2010
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Thailand/USA
    Tablet / Device:
    Ordered Gpad G10
    Which widget did you use? I downloaded one that stopped the phone app, but not the dialer. I don't want to delete, rename, or freeze the dialer in case it might contribute to green screen hangups.
     
  7. Merovingian

    Merovingian Junior Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    Tablet / Device:
    WowPad
    It was called "Airplane Widget"

    But when I checked last night it's still got the "Cell Standby" eating up 82% of the battery, but it has slowed the battery consumption a little.

    //edit//
    I want to get rid of it all together as it's a tablet and wont ever be used as a phone..
     
  8. Merovingian

    Merovingian Junior Member

    Joined:
    Jan 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    England
    Tablet / Device:
    WowPad
    Sorry to bump but "Dialer *" has now changed to "Cell Standby" and uses the same 70% battery...

    And since the software updated I've now lost my GPS function.
     

Share This Page

Search tags for this page

tablet dialer

,

bluetooth dialer for android tablet

,

which dialler to use on htc tablet