Disabling virtual keyboard.

Discussion in 'Gome Flytouch II' started by Silverwizard, Feb 7, 2011.

  1. Silverwizard

    Silverwizard Member

    Joined:
    Dec 24, 2010
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Marinha Grande. Portugal.
    Tablet / Device:
    Flytouch 2 10.1" running Android 2.1
    Hi,
    Does anyone know if it's possible to disable the on screen keyboard?
    I use a USB mini keyboard as I find it a lot easier & so really have no
    need for the virtual one (keeps the screen cleaner too!).
    If not is there any way to switch at least the Chinese character sets off?
    Any assistance would be really appreciated.
     
  2. thymox

    thymox Member

    Joined:
    Jan 15, 2011
    Messages:
    26
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Plymouth, GB
    Tablet / Device:
    10" Infotmic
    You should be able to disable the Chinese character part of the keyboard by selecting an alternative keyboard. Long-press on a text input box and select "input method" from the pop-up menu; from the list that is then presented choose something like "android keyboard" to get back to the standard Android OSK.
     
    • Like Like x 2
  3. Teresa1079

    Teresa1079 Member

    Joined:
    Dec 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    jacksonville, fl
    Tablet / Device:
    Mid 2.2 android tablet
    Yay!! that worked!!
     

Share This Page

Search tags for this page
andriod disable virtual keyboard
,

android disable on screen keyboard

,

disable on screen keyboard android

,
disable virtual keyboard android
,

hot to shut off on screen keyboard android

,
how to disable virtual keyboard on android
,

how to get the screen keyboard on an irulu tablet

,

usb disables tablet keyboard

,
usb keyboard on tablet virtual keeps pooping up