Disapearing pictures??

Discussion in 'Coby Generation 2' started by Needtoknow, Nov 18, 2011.

  1. Needtoknow

    Needtoknow Member

    Joined:
    Oct 3, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    70
    What is happing? When I download a picture it says the download is complete. They show up in the download folder in the ES file explorer and in gallery. But when I shut it down and turn it back on again. The pictures have magically disapeared.

    I have a MID7125
     
  2. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    I actually just had the same problem. I found out that if a .nomedia file is present in the folder (Like if you choose hide folder in quick pick) these pictures will just delete themselves. This problem only started recently but quick pick app gives a warning when trying to hide folders now something like "Cannot perform android media server will delete pictures". Not too sure what it meant but when manually adding .nomedia file I had all my folder of icons (pngs) deleted :(
     
  3. Needtoknow

    Needtoknow Member

    Joined:
    Oct 3, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    70
    :confused: I don't completely understand so the quick pic app fix it? I looked up quick pic and is it a picture viewer?


    I had all of that typed up yesterday. Today I downloaded a video and when I watch it to see if it worked it played just fine. Now that I'm at home to watch it I can't find it.

    Please tell me how to fix this


    Thanks
     
    Last edited: Nov 20, 2011
  4. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    Make sure download folder DOES NOT contain a folder called ".nomedia"

    Sent from my HTC Sensation Z710e using Tapatalk
     
  5. Needtoknow

    Needtoknow Member

    Joined:
    Oct 3, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    70
    No folder called that in there just four apks. I have dolphin HD and GOLauncherEX could that have anything to do with it?
     
    Last edited: Nov 21, 2011
  6. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    It's a file, not a folder. You must enable viewing of system and hidden files in yiur file manager, there's an option in ES File Explorer settings for instance.
     
  7. Needtoknow

    Needtoknow Member

    Joined:
    Oct 3, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    70
    I found the (Show the hidden files whose name start with a'.') and clicked it but still can't find it
     
  8. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Then it seems you may have another problem... If it's the external card, you may want to remove it and use your computer to reformat it so you make sure it's OK.
     

Share This Page