Display not responding after root. :(

Discussion in 'Coby Generation 2' started by thatisandwas, May 2, 2012.

  1. thatisandwas

    thatisandwas Member

    Joined:
    May 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Ok guys..I'm REALLY hoping we can fix this. Its really strange. I've rooted tons of devices in my time and this is a first. I used Superoneclick to root my MID8127. It worked just fine. Got super user and everything. But now whenever the screen times out, or i just leave it alone for a while, while its off, when i go to wake it up the touchscreen is completely unresponsive. It turns off after a few seconds but the capacitive buttons stay lit. This has my mind boggled. I tried unrooting with soc as well, no avail. Does anyone have any idea what could cause something like this, and how i should go about fixing it? Thanks in advance.

    EDIT: Root has nothing to do with this. I just confirmed with the original owner that its always done this. Any idea on fixes?
     
    Last edited: May 2, 2012

Share This Page

Search tags for this page
after root screen is not showing
,
after root touch not working
,

galaxy s3 touch screen not working after root

,
my android is not responding to touch after rooting
,
screen unresponsive after root