DMEDIA ATZ 1421 battery issues

Discussion in 'Samsung Based' started by satai, Oct 4, 2011.

  1. satai

    satai Member

    Joined:
    Oct 4, 2011
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    The netherlands
    Tablet / Device:
    Samsung Galaxy 10.1, Samsung Galaxy note 10.1 1, HTC Desire Rooted 32 GB, DMEDIA ATZ1432 Rooted 16GB
    Hi everyone,

    I just got my first tablet (secondhand).

    It's a DMEDIA 1421 with a samsung Cortex 1Ghz cpu and 4 gb.

    it's worked perfect for about 2 weeks till last sunday.

    I was playing some jewel game and ignored the low battery warning thinking it had enough juice to play some more levels.

    Suddenly the tablet closed down and powered off, i then recharged the tablet thinking it could take a while since the battery was completely drained.

    The next day i powered it up and saw that the energy level was at 3%.
    i then let it charge for about 36 hours wth the same result.

    When pluged-in the indicator is animated and it also says charging on battery-status.

    The strange thing is that when i unplug the tablet, the energy indicator will raise to nearly 25% and when i plug it back in it will drop to 3 or 4%.

    I did some deep research on google and red some tips on how to regenerate li-ion batteries.
    I followed one tip where i had to disconnect the battery.
    After i opened my tablet and removed the battery i noticed that when i connect the power adapter i still get battery specs under advanced settings/ battery information.

    So figured out that the problem must be in the tablet and not the battery.


    If anyone has any tips on fxing this i would be very thankfull.

    PS.

    I called the helpdesk and they did send my some new firmware that i installed several times wih no solutions to my problem, called them back, got a promise to be called back but still waiting for the call.
     
    Last edited: Oct 4, 2011

Share This Page

Search tags for this page

atz tabt

,
dmedia atz 1421 update
,
samsung atz
,

samsung atz phone

,
tablet atz