E-mail settings

Discussion in 'Acer Iconia Tab A500 Forum' started by gerryex, Jan 2, 2012.

  1. gerryex

    gerryex Member

    Joined:
    Apr 30, 2011
    Messages:
    157
    Likes Received:
    5
    Trophy Points:
    87
    Location:
    Land O Lakes, FL
    Hi ALL,

    My ISP (Verizon FiOS) is changing both the ports and using SSL for both incoming and outgoing e-mail. I already made the changes on my PC and want to make the changes on the A500. I know I probably could set up the Google e-mail app to get my Verizon e-mail but I prefer to keep them separate and am using the regular e-mail app to get my Verizon e-mail. I went into the regular e-mail app and while I do see the port and security settings for out going e-mail I don't see them for incoming e-mail. I believe the only setting on the incoming is what kind of security to choose - I didn't see any setting for the port number. And I know Verizon is no longer using the default ports so I would need to change the ports for both incoming and outgoing e-mail.

    Does anyone know if there is a way to change the ports for BOTH the incoming and outgoing e-mail?

    Thanks,
    Gerry
     
  2. davea

    davea Member

    Joined:
    Feb 26, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Use the option to set up the email manually. All of the SSL options are shown to you.
     
  3. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    I use the normal mail app for three low-volume accounts that I have to monitor.

    Basically for incoming mail, scroll down in the account settings page till you find Incoming, and then set SSL (or what ever verizon requires).

    It will go out and find the exact port (these are pretty well defined, and the app will query the server to find out what it needs).
    For instance, SSL incoming might be one of two flavors, pop3 secure(usually port 995), or imap+ssl (port 585) or Imap4+ssl Secure(993).
    Outgoing is almost always ssl port 465.

    If you simply set ssl, it will try to find the right port (there are only a couple to try).
    If that fails Hit the manual setup button.

    Sometimes you can get away without using this if you connect on their network, but the first time you travel off their network everything breaks.
     
  4. gerryex

    gerryex Member

    Joined:
    Apr 30, 2011
    Messages:
    157
    Likes Received:
    5
    Trophy Points:
    87
    Location:
    Land O Lakes, FL
    WOW! That was easy! Icebike, thanks very much as it did exactly what you said it would. First I changed incoming to SSL and while there was no place to set the port when I tapped on Done it went out to check in with the server and didn't complain. Then I went to change outgoing and as soon as I set it to SSL the displayed port changed to 465, which is what Verizon said it needed. Again when I tapped Done and it checked with the server there were no bad indicators. I tried sending and receiving e-mails and they both worked just fine.

    Its nice when things that are supposed to work DO WORK, but it would be even nicer if it was documented somewhere that it should work that way. How did you find out - trial and error?

    Thanks again,
    Gerry
     
  5. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    It actually is documented somewhere, but like so much software in the modern world most of the documentation is on the web. There were several tutorials that Google found, but in the end it was easier to just give the steps in my post than to refer to some overly pedantic web site.
     

Share This Page

Search tags for this page
acer tablet verizon email set up
,
my e-mail does not work on my acer tablet
,
set up verizon email on android tablet
,

setting up verizon net on tablets