Email does not always sinc?

Discussion in 'Acer Iconia Tab A500 Forum' started by RonPaulorTyranny, Dec 19, 2011.

  1. RonPaulorTyranny

    RonPaulorTyranny Member

    Joined:
    Dec 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Iconia A500
    I have a completely different inbox with fever messages on my tablet because the email does not always sync new messages? Where do I find solution to this? :confused:
     
  2. Droid-Xer

    Droid-Xer Super Moderator Staff Member

    Joined:
    Mar 30, 2011
    Messages:
    586
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    El Paso, TX
    Tablet / Device:
    XOOM & HP Touchpad
    If you delete messages on your PC or phone or whatever, they will also be deleted on your tablet inbox. Open the email app and press the menu key and check in settings for update frequency.
     
  3. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    First, you need to tell us which email app you are using, Gmail or the other one.

    Second, you have to tell us if the email account in question is a pop3 account or a Gmail account.

    Assuming you are using a Gmail and the GMAIL app:

    If Gmail, you should disable pop3 access (from your web browser on your main computer), and enable imap in the settings.
    Also in the settings you need to go to Manage Labels and be sure each of the folders (labels) are set to be shown in Imap.
    (any of these you don't have checked will not appear on the tablet).

    Then in the Gmail app on the tablet, you need to press menu in upper right, and go to settings and select which folder you want to sync, and how many days you want to sync. (The default is to sync only 4 days back, so that you don't fill up your tablet full of ancient mail, but you can set this to any value you want.).

    Finally, go into tablet's main settings menu, select accounts and sync, and make sure this account is set to sync, and that background data and auto-sync are turned on. Then select Wireless and Networks, tap wifi settings, and set wifi disconnect policy to Never.

    If set up this way, reading a email on the tablet will almost instantly show it as read on the web page or on your computer email client, and the accounts will remain in sync (within the limits you set for number of days).


    P.S. I hope your messages get well and their fever is reduced.
     

Share This Page

Search tags for this page

samsung galaxy tab does not sync email entirely