Ematic eglxl102b Stuck in Loop

Discussion in 'eGlide4' started by debi98310, Oct 27, 2013.

  1. debi98310

    debi98310 Member

    Joined:
    Jul 28, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    washington
    Tablet / Device:
    goggle android tablet, coby kyros tablet
    I have this tablet and it goes right to the list of choices of factory reset, wipe data etc. I have follwed all forums thast had ideas about how to fix this, I have pushed every button and have done all I can but nothing works. I have gone through the ramdisk image, recovery image etc. and followed directions. That didn't work, I put a support ticket in with Ematic 3 times but they do not respond. When I did do the wipe data, it didn't wipe it, I highlighted that part and pressed the key, it went through the whole thing and said the data was wiped, but it is still there. When I press factory restore, it goes through it and says that it has been restored but still nothing. Any ideas? I'll open the thing if that will help. I am really p.o.'d at Emzatic.
     
  2. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    If you select the REBOOT SYSTEM does it return to the recovery mode (which is what I believe you're seeing)?
     
  3. debi98310

    debi98310 Member

    Joined:
    Jul 28, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    washington
    Tablet / Device:
    goggle android tablet, coby kyros tablet
    yes it does
     
  4. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    You are calling an EGLXL102B... which one is that? Ok... been to ematic, it is the 10" version of the 25bl I had...

    Do all the buttons work? (gotta ask!)
    You say it seemed to do the 'factory reset' correctly?
    Do it again but do not touch the DATA this time... see if it behaves the same.

    What 'recovery image' are you referring to in your OP?
     
    • Like Like x 2
  5. debi98310

    debi98310 Member

    Joined:
    Jul 28, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    washington
    Tablet / Device:
    goggle android tablet, coby kyros tablet
    yes it is the 10" version. All the buttons seem to work. After I press the factory reset, it goes through a process and then says it is reset. Yes it still behaves the same even if I don't press the dta button. I downloaded a zip file that contains the recovery image, ramdisk image and the system image. The directions are 1) Unzip the file then put the two folders on your microsd card
    2) Turn off the device
    3) Insert the miscrosd card on the slot
    4) Press power and let it update
    5) After update is complete remove the card then power the device.
     
  6. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    So the zip file worked?
     
    • Like Like x 2
  7. debi98310

    debi98310 Member

    Joined:
    Jul 28, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    washington
    Tablet / Device:
    goggle android tablet, coby kyros tablet
    no, it hasn't
     

Share This Page

Search tags for this page

eglxl102b boot loop

,
ematic boot loop
,
ematic eglxl102b goes to boot choices
,

ematic EGLXL102B INTERNET TABLET

,
ematic eglxl102b internet tablet recovery
,
ematic eglxl102b stuck in bootloop
,
ematic stuck at wiping data
,
enamatic tablet stuck on loop
,
how to reset livemore tablet
,
tablet lg e-matic eglxl102b restore mode
,
where is the factory reset button on ematic tablet