Error Message when using SuperPad 16GB

Discussion in 'Gome Flytouch II Variant 2' started by Neries, Oct 5, 2011.

  1. Neries

    Neries Member

    Joined:
    Sep 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wales
    Tablet / Device:
    Android Super Pad
    Both me and my husband are getting the same error message with our pads since connecting to the net via Orange Mobile Wifi. The error message has an exclamation mark in a triangle then

    The Process Android.process.acore has stopped unexpectedly. Please try again.

    Force close.

    Clicked on the force close and it goes away without the pad closing down, but as we try and use the pads the error message keeps coming back all the time stopping us using functions with the pads including the keyboard. Anyone know what is causing this and is there a solution? I have tried the tiny pin hole to reset my pad, but all it does is switch it off. When I put it back on nothing has been reset.

    If it was happening on the p.c. or laptop I would think it is a bug or virus. I have not seen anywhere a virus protection program for the pads.
     
    Last edited: Oct 8, 2011

Share This Page