error: sorry the application market (process has stopped unexpe

Discussion in 'Craig Tablets' started by playgirl, May 14, 2011.

  1. playgirl

    playgirl Member

    May 14, 2011
    Likes Received:
    Trophy Points:
    Tablet / Device:
    craig cmp738a tablet

    in the first 24 hours of owning my new craig, i've:

    * backed up my original install
    * upgraded to the 2.2 firmware
    * downloaded android_market.apk to pc
    * transferred and installed android_market.apk via micro sd card
    * got market running


    when it gets to the point of trying to download something, i get the error message:

    "sorry the application market (process has stopped unexpectedly. please try again."

    and i have to force close. i've rebooted several times to no avail.

    so, i tried to avert the problem by using android market from my pc. sometimes it will recognize my google account and other times it says that i don't have a phone associated with that google account.

    i thought i just made a breakthrough when via my pc, i was able (or so i thought) to get the store to send an app to my tablet. the message is
    Google Maps
    Google Inc.
    This app will be downloaded to your device shortly."

    on my pc, the app shows as installed, BUT when i try to go to android market on the tablet and look at "my apps," i get the same error message as above. i looked in ES Task Manager. it doesn't show android market, but it does show My Uploads as running in the background. unfortunately it doesn't actually seem to be loading it.

    any suggestions on how to finally get Market working? i've been reading through the docs and painstakingly getting through one step at a time only to hit another road block. i've been at it for hours now. i'm sure once i get it setup it will be fine. i just need to know how to deal with that error message.

    any help will be much appreciated. thanks
  2. sugiharto

    sugiharto Member

    Sep 28, 2011
    Likes Received:
    Trophy Points:
    guys i fix the problem some good guy have solve it credit goes to the owner of this blog dploy - a blog on web, mobile, design & startups in India

    1. Download the APK installer files. ( download | alternate ) /
    2. Unzip the downloaded file and copy it to a folder on your tablet’s memory card. You can place it anywhere you like.
    3. Navigate to the folder you copied the files into using a file explorer on your tablet. You can do this using the built-in ES Explorer app on your device or install AndExplorer by visiting this link on your tablet –
    4. Now install the apps (.apk files) one by one in their numbered order. Make sure you follow the order as mentioned below –



      . GoogleServicesFramework-signed.apk

      . OneTimeInitializer-signed.apk

      . SetupWizard-signed.apk


    5. Reboot your device. If you’re prompted to run the Setup Wizard, you can skip it. Now try to access the Market app.

    But For me somehow i cant instal the first three steps, only the last steps that i can install on my Cube U10GT and my market was there ready to used for almost 8 months since i buy it and voila many program on my mid requesting update from market

Share This Page

Search tags for this page

android vending has stopped


download android vending process app


play store vending error


process installer com android vending stopped


process vending has stopped unexpectedly coby kyros


process vending has stopped unexpectedly file apk file


sorry the application market process com android vending has stopped unexpectedly