few questions i couldnt find answers to

Discussion in 'Viewsonic gTablet' started by fridge011, Apr 3, 2011.

  1. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    does YouTube chop just a hair ever 5 sevonds or so on anyone else's? It bugs me and was wondering if I cqn do anything about it. Also I read somewhere u can make the gtab pull up full web page's every time u go to them, instead of mobile pages but csnt find the link again. There is something else but I'm falling asleep typing so ill think sbout it tomorrow. Thanks for any help
     
  2. jeffc83

    jeffc83 Member

    Joined:
    Jan 26, 2011
    Messages:
    109
    Likes Received:
    4
    Trophy Points:
    87
    Location:
    Pennsylvania
    Tablet / Device:
    Currently: Coby Kyros 7015,Viewsonic Gtablet

    I'm running Vegan 5.1.1 and tried GHarmony 1.2....neither of which chopped up on me when watching any videos. (youtube or browser) How is your wifi speed? My old router had issues when I tires to stream video. The Vegan rom pulls up full pages just fine but you could type about:debug in the address bar of your browser and choose go. Don't be alarmed because a message bar will come up at the top that displays "Show JavaScript Console". From there go to your browser settings and scroll to the bottom. Choose UAString. There should be an option that says desktop. Choose that and reload the page. When browsing, you will then be in "desktop" mode. This all depends on your rom because one of my OG Droid roms shows 15 options and one of which is IE6 for example. Hope this helps.
     
  3. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    thanks for the reply jeff, i tried youtube at work home and a relatives and its all the same, but it only lags in hq though. i tried the about:debug thing and cant get it to work. i tried rebooting but it didnt help, so im just gonna have to live with it and try again when i reflash a new rom on it.
     
  4. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    i flashed back to vegan 5.1.1 with clemson ver7 kernel and youtube works great! guess my gtab and g-harmony gingerbread do not mix.
     
  5. Fuganater

    Fuganater Moderator Staff Member

    Joined:
    Feb 8, 2011
    Messages:
    728
    Likes Received:
    93
    Trophy Points:
    102
    I have crappy internet but I'll try YouTube tonight and see how it does.
     
  6. jeffc83

    jeffc83 Member

    Joined:
    Jan 26, 2011
    Messages:
    109
    Likes Received:
    4
    Trophy Points:
    87
    Location:
    Pennsylvania
    Tablet / Device:
    Currently: Coby Kyros 7015,Viewsonic Gtablet


    same here but i am very happy with vegan....no real issues to report after updating the kernel.
     

Share This Page