Fix for the Wifi Speed problems on Coby 7022

Discussion in 'Coby Generation 2' started by daprospecta, Jul 8, 2011.

  1. daprospecta

    daprospecta Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    230
    Likes Received:
    45
    Trophy Points:
    102
    Tablet / Device:
    coby kyros
    "I got my wifi working with a program called "advanced wifi lock free" from market. Just disable the wifi timeout on the setting." EPI
    EPI got it working this way which is much easier. Much thanks to EPI.
     
    Last edited: Jul 9, 2011
  2. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    I tried this and it didnt work :/

    What did you set the other settings too? I noticed that even though i have Nexus One Sleep Fix checked as well as Wifi Sleep Policy to Never it is still reconnected to wifi when I turn back on the screen and I am limited to .40mbps again.
     
  3. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    Tried a combination of different settings still couldnt get it to work. Everytime I wake up screen the app is PASSING then says CONNECTED but wifi def disconnects when screen goes off

    Are you rooted or something?
     
    Last edited: Jul 8, 2011
  4. daprospecta

    daprospecta Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    230
    Likes Received:
    45
    Trophy Points:
    102
    Tablet / Device:
    coby kyros
    I'm rooted but that shouldn't matter. I don't think

    Sent from my MID7022 using Android Tablet Forum
     
  5. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    Damn well I never got it to wprk I figured it would need root to prevent wifi from sleepingPlease someone else with a 7022 try this out and see if it fixes for them
     
  6. epi

    epi Member

    Joined:
    Jun 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Houston
    Tablet / Device:
    Kyros 7022
    I got my wifi working with a program called "advanced wifi lock free" from market. Just disable the wifi timeout on the setting.
     
  7. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    Sweet this app did the trick! Had screen off for 30 mins but wifi stayed on and is still at full speed

    Thank you to the both of you!


    Sent from my MID7022 using Android Tablet Forum
     
  8. XRing

    XRing Member

    Joined:
    Jul 5, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mass
    Tablet / Device:
    MID7022
    Hey! No ads either! I'm going to try this one too. I wonder of Coby will have any
    OS update revisions coming out? :rolleyes:
     
  9. nba1341

    nba1341 Senior Member

    Joined:
    Jul 4, 2011
    Messages:
    417
    Likes Received:
    30
    Trophy Points:
    102
    Location:
    California
    Tablet / Device:
    Coby Kyros MID7022
    Well they finally added the tablet to their website! So there is hope!

    EDIT: its actually on their website as coming soon so maybe we are their test subjects before they release an update when they make it available everywhere
     

Share This Page

Search tags for this page

android tablet wont go to sleep

,

chuwi-vi8 wifi fix

,

kyros m8125 wifi sleep

,

wifi speed on android tablet