Fixing bricked tablet (need help...lots of help...)

Discussion in 'Gome Flytouch II Variant 2' started by r2u1s1h2, Oct 2, 2011.

  1. r2u1s1h2

    r2u1s1h2 Member

    Joined:
    Oct 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    flytouch 3
    [h=2]I have a brand new flytouch 3 tablet that had android 2.2 froyo running on it. After toying with it for a few days, it will no longer boot. I rooted it and had been attempting to fix the market (as it would only display free apps). From reading forums on the subject I discovered the relationship between the android market and my devices build fingerprint, and, as instructed by said forums, I swapped my fingerprint for another. When that one didn't work upon rebooting the tablet a few times I tried another fingerprint. This time, however, when I tried to reboot, it wouldn't load past the pulsing ANDROID logo.[/h]

    So thus far I have taken apart the device and accessed the internal SD card, hoping that I can simply format it and reinstall the ROM or OS (I've heard both terms and am not sure if a ROM is the same as and operating system).

    Another Idea is to somehow add a recovery image to the SD card so I can boot in recovery mode. I did try to boot in recovery before taking it apart but to no avail.

    Any help will be immensely appreciated, as this was purchased as a b-day gift for my fiance, and I haven't yet told her that in a matter of days I managed to break it (and I don't plan on telling her if I can fix it before she finds out:p).​
     

Share This Page

Search tags for this page

how to fix bricked tablet