Flash does not work on Android Flashback 9.0?

Discussion in 'Viewsonic gTablet' started by MrBlazito, Oct 11, 2011.

  1. MrBlazito

    MrBlazito Member

    Joined:
    May 8, 2011
    Messages:
    94
    Likes Received:
    3
    Trophy Points:
    72
    So I upgraded a friends g tablet from flashback 8.1 to 9.0. It loaded with flash 10 installed. Youtube videos work via youtube app. However, videos on sites like ebaumsworld.com will not load. Says I need adobe flash 9 or greater. Upgraded flash to version 11 from the market, and still no go. I tried the following browsers; firefox, opera mini, dolphin, and the stock browser.

    Any ideas?
     
  2. SniperDroid

    SniperDroid Member

    Joined:
    Oct 8, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Earth
    I had the same problem when I flashed CyanogenMod 7.1 and searched for a fix. What I found was it depends on the version of Flash... I tried several older
    versions before I came accross v10.3. Works like a champ now. Do a google search because I can't remember where I found the different version archived.

    Good Luck, some of the fun is in the hunt, but there is great satisfaction in the find!
     
  3. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    I have upgraded to flashback version 10 and flash is working properly now

    Sent from my Flashback 10.0 using Android Tablet Forum
     

Share This Page

Search tags for this page

android flash version 9 0 or greater is required

,
flash version 9 0 or greater
,

flash version 9 0 or greater is required android

,
flash version 9 0 or greater is required para android