Flytouch Generic 7'' in a coma... HELP Please

Discussion in 'Gome Flytouch Problems' started by zhengqi, Mar 10, 2011.

  1. zhengqi

    zhengqi Member

    Joined:
    Mar 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Portugal
    Tablet / Device:
    7'' Flytouch Generic
    Generic Flytouch 7''
    2.0._105 or 2.1_105 (not sure)
    OS: Google Andriod 1.6
    CPU: VIA 2808 800Mhz
    RAM: 256 MB de RAM / 800 MHz
    G-Sensor
    Vibrates when turning On
    Green light On
    Red light Power


    When i received my tablet i though it was an M002 from Eken and i tried to update his firmware accordingly
    with the m002 firmwares from the eken support...

    The problem started there, i got the "--> Erase File-System partition Fail! Exit!" + ""Maybe the kernel don't support this NAND Flash" -- Error messages

    I tried M001 firmware... same problem.

    I bought a new tf card... no results...

    I contacted the seller and he told me that my tablet was a Flytouch Generic and he sold me 2 factory firmwares for me to try to resolve this, but with no guaranties... Well, none worked. I got the message: "Prepare software package..." and waited 30 minutes for each before turning it Off.

    The seller told me that the Eken Firmware probably changed the internal memory...

    Is there a solution for this? Is this a terminal state for my tablet droid? :(

    Thank's
     

Share This Page