Frustrated beyond belief, would really appreciate some help - Tablet won't boot

Discussion in 'Android Tablet Discussions' started by davecarlill, Apr 15, 2012.

  1. davecarlill

    davecarlill Member

    Apr 15, 2012
    Likes Received:
    Trophy Points:
    United Kingdom
    Tablet / Device:
    Acer A500
    Hi - I'd really appreciate some help with trying to boot my A500.

    I have spent hours over the last week trying to boot my A500, and am literally going mad.

    About 2 weeks ago - my A500 froze on a webpage, and the screen was unresponsive.
    I tried turning the unit off and back on again, and it just hung on the acer screen.

    I did A LOT of reading around - and tried the following
    - Paperclip in the reset hole
    - trying to USB the tab to my PC. Windows doesn'tt recognize it. I have installed the Acer USB software.
    - Volume up with power on and the toggle switch
    - Volume down with power on
    - emailing acer tech support, twice without a response other than the auto "You will receive a response within 24 hours"

    When I do the volume down and power on - I get the Android icon with the exclamation mark, then the tab boots and I get to a screen asking for a password.
    I have tried my google password without success. I have never set up a password to lock the tablet.

    I have then downloaded what seems like a hundred ROM's copied to 3 different micro SD's with a variety of different formatting. Saving the files as update,, and their original file name, and unzipping them on the root of the micro sd card.
    When I try the volume down and power - I still get the exclamation mark - and eventually directed to the password page again. I see the icon to show there is an SD card in the device at the bottom right of the screen.

    I have also tried plugging in my wireless USB keyboard - doing the volume down power thing while pressing home on the keyboard.
    I get the following options:
    reboot system now
    apply update from external storage
    wipe data/ factory reset
    wipe cache partition

    I have tried them all. Reboot system takes me back the password prompt.
    When I apply update from external storage - I get the following message:

    E:unknown volume from path [/sdcard]
    E:error opening /sdcard: No such file or directory
    E: unknown volume for path [/sdcard]

    It seems to me that the a500 isn't picking up the or recognizing the micro SD card.

    Does anyone have a link to a stock ROM that they know to work (I have downloaded many - but get the above scenario every time)
    Any advice on the password?
    Any advice on flashing the ROM - why isn't the A500 picking up the micro SD card - when I know it has read these cards in the past?

    I bought the device from a company called valuetech ltd through Amazon UK, who gave me a 3 month guarantee, which has recently expired. I have the box etc.

    I haven't rooted the A500 at any point, and haven't installed anything other than the stock updates.

    This is driving me demented, and I would genuinely appreciate any help. Thanks for your time reading this.


Share This Page

Search tags for this page

exclamation mark on my sd card