Galaxy S3 blocking wifi

Discussion in 'Android Tablet Q&A' started by vytasr8, Feb 3, 2013.

  1. vytasr8

    vytasr8 Member

    Joined:
    Feb 3, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    When my Galaxy S3 connected to home wifi its blocking wifi to my laptop, i had tried Making wifi hotspot didint worked, then check share internet on wireless network properties and making computer-to-computer network. Any other suggestions?
     
  2. Rowdyeh

    Rowdyeh Member

    Joined:
    Oct 16, 2012
    Messages:
    146
    Likes Received:
    24
    Trophy Points:
    87
    Location:
    Australia
    Tablet / Device:
    Google Nexus 7
    Hi Vytsr8 and welcome. There could be a problem on your broadband modem not supplying any more than one IP address number to your devices so when one device is used it locks out the other. An example is: Your modem DNS address 192.168.1.1. then the next available address it supplies is 192.168.1.2 and so on up to 255. If your modem DNS server is turned off or disabled then only one address will be available and there will be a conflict between devices. Check your modem, enable the DNS server and that should fix the problem. Hope that helps, good luck! PS, if you don't know how to configure a modem then you should ask somebody who does. :)
     
    Last edited: Feb 3, 2013

Share This Page

Search tags for this page

block wifi network s3

,
block wifi on samsung s3
,

blocking galexy from wifi

,
samsung blocked wifi
,

wifi blocked on samsung galaxy