Gapps help PLEASE!

Discussion in 'Coby Generation 3' started by MGofPickens, Dec 27, 2012.

  1. MGofPickens

    MGofPickens Member

    Joined:
    Dec 27, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Coby Kyros MID9740
    MID9740 tab. I have rooted and have CWM installed successfully following a guide on here using the root_recovery.bat method. I believe the method was written by Traveller. Anyway, i have not been successful getting gapps installed correctly. I have tried several different gapps.zip's and they all have problems, including one rather fun-to-navigate upside down screen. Some just refuse to sign in, while others just throw up googleframework has stopped working...over and over and over. I don't really care about having access to the play store, i just want to sync my chrome bookmarks and such. Any help would be greatly appreciated! And i did follow the instructions correctly and have all the dump files if those are needed.
     
  2. vampirefo.

    vampirefo. Senior Member Developer

    Joined:
    Nov 8, 2011
    Messages:
    3,828
    Likes Received:
    1,389
    Trophy Points:
    655
    Location:
    Huntington WV
    Tablet / Device:
    Leagoo Lead 1 ZTE OPEN C, Coby 7065, Coby 8042, Coby 9740
  3. MGofPickens

    MGofPickens Member

    Joined:
    Dec 27, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Coby Kyros MID9740
    I have! and tried...over and over and over. I'm a novice to be sure, but not exactly an noob. I have exp on XDA, and here, as what they would call a lurker...i like reading. and i see, and read, how y'all hound stupid questions. In other words, i wouldn't have posted this question if i hadn't read, and tried, everything available. there are search functions, which i use.
     
  4. vampirefo.

    vampirefo. Senior Member Developer

    Joined:
    Nov 8, 2011
    Messages:
    3,828
    Likes Received:
    1,389
    Trophy Points:
    655
    Location:
    Huntington WV
    Tablet / Device:
    Leagoo Lead 1 ZTE OPEN C, Coby 7065, Coby 8042, Coby 9740
    So you are telling me you read the thread, installed my Rom that I posted in that thread, and you still don't have gapps? You can understand that I don't believe you right?
     
    • Like Like x 2
  5. MGofPickens

    MGofPickens Member

    Joined:
    Dec 27, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Coby Kyros MID9740
    Okay, i'm sorry. I think i did, indeed skip over this. Sorry. Flash this: 9740_v6.0.1.1_recovery.zip?
     
  6. MGofPickens

    MGofPickens Member

    Joined:
    Dec 27, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Coby Kyros MID9740
    This is only 6 megs.....is this the right one?
     
  7. MGofPickens

    MGofPickens Member

    Joined:
    Dec 27, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Coby Kyros MID9740
    Disregard all my posts above. I'm a moron and you're friggin awesome!!! How i missed this is beyond me. everything works just GREAT using your ROM!!!! THANK you so much!!!!!

    ...update: Chrome synced perfectly and all is good! Again, vampirefo., THANK YOU!!!!!!!
     
    Last edited: Dec 29, 2012

Share This Page