Garbled Text When Using PSU

Discussion in 'Android Tablet Q&A' started by davesjamtrax, Oct 27, 2012.

  1. davesjamtrax
    Offline

    davesjamtrax Junior Member

    Joined:
    Oct 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    uk
    Tablet / Device:
    Android 4.0.4 KB901 9"
    Hi all,
    recently purchased an Android A13 9" capacitive screen from ebay and it seems to perform OK.But whenever I connect the power supply
    I am unable to type any text as it outputs long lines of garbled text , example ( wqdiweidhwfcheaawccc). This only happens when I have the PSU
    connected and is fine without.Is this normal behaviour as it is impossible to type anything as such otherwise!

    Also the Specs were advertised as 1Gb DDR ram but my system only shows max of 354 ,of which around 200mb is available! Am I being misled here?
     
  2. leeshor
    Online

    leeshor Super Moderator Staff Member

    Joined:
    Dec 27, 2011
    Messages:
    5,172
    Likes Received:
    935
    Trophy Points:
    113
    Location:
    Norcross, GA
    Tablet / Device:
    Transformer TF700
    That is not normal at all but I have no suggestion for correcting the problem. But I can tell you that the amount of RAM you see may be normal depending on what's running in your system. Some of the memory is being used for Android, some for apps, particularly any live widgets and other stock apps. But Android manages the memory pretty well so it should be just fine.
     

Share This Page