Goggle Contacts appear on Xoom, Calendar will not?

Discussion in 'Motorola Tablets' started by JackdaShack, Jan 14, 2012.

  1. JackdaShack

    JackdaShack Member

    Joined:
    Jan 14, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Xoom Tablet 32g Wi-Fi
    [h=2]SIMPLY: My PC online Google Calendar will not appear on the Xoom tablet[/h]
    For whatever reason the Contacts have synced just fine. It's been hours, days, since I have been trying to sync the Calendars ( PC Online Google Calendar >> Gmail Xoom account. )

    There are many settings to try to check. I'll try to tell you what I have.

    ON THE XOOM under SETTINGS> On Accounts and Sync

    GENERAL SYNC SETTINGS
    1) I have Background Data "checked"
    2) Auto-Sync is "checked"

    UNDER MANAGED ACCOUNTS
    1) my gmail address and it says "Sync is on"

    AT THE XOOM CALENDAR itself under > Settings

    GENERAL PREFERENCES the settings look pretty benign there unless there's something important to check. Below General Settings there is my gmail address which I assume is the name of the account. So highlighting that ..

    jep****@gmail it reports "synced"
    Contacts and BD events it reports "synced"
    US Holidays it reports "synced"

    IF THE TROUBLE IS at the ONLINE GOOGLE ACCOUNT FROM THE PC. There's a whole different ball of wax there, many many more settings. The name of the online Calendar appears to be J EP (these are my initials, why I left a space between the J and EP I don't know but that's the way it is. Can anyone tell me where the very important settings are at the PC online account to my the Xoom pick up the calendar. Exasperating! Thanks so much in advance! jack :confused:
     

Share This Page