going crazy

Discussion in 'Ematic Tablets' started by l_estrada, Jul 7, 2013.

  1. l_estrada

    l_estrada Member

    Jul 7, 2013
    Likes Received:
    Trophy Points:
    San Antonio, Tx
    Tablet / Device:
    ematic eglide x
    :confused: ..i am so lost idk what else to do. i have an eglide that i got for my daughter 2yrs ago. she did the whole set up and put a pattern lock on. well time went by, she hadn't used it, and she forgot everything. the acct domain she used to setup. as well as the pattern she put. i have had the tablet over 1mo now n i have tried almost EVERYTHING i can think of. yet I'm here so that means no success :mad: ... i have tried the reset button...hard shutoff.....holding power &\or home:menu:backspace all together n in different orders.... through my cellphone and on my laptop i have tried to sync.. remote access.. enable bluetooth settings..enable wiffi.. disabled n re-enabled hard drives... troubleshooting.... installing drivers n updating hard drives... i even tried to figure out what kind of acct she used to setup... i emailed techsupport from ematic n they said they couldnt help me at this point in time i am not ready to give up. on the otherhand it's getting to that point. PLEASE HELP :(!!!!!!!!!.​
    Last edited: Jul 7, 2013

Share This Page

Search tags for this page

android tablet going mad


tablet going crazy