Google Android aPad keyboard help

Discussion in 'Rockchip RK2808 Tablets' started by kayrokk, Oct 6, 2010.

  1. kayrokk

    kayrokk Member

    Joined:
    Oct 5, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Google Android Tablet
    I had to restore my tablet to factory settings because an app I dled made everything force-close. (I can't remember which app either.)

    Once I did, I re-started it once it was charged up and did almost exactly what I did the first time. I set English as the language (since it was purchased from China and everything wasin chinese) and set the time, date, and time zone, etc.

    After I set up the WiFi, I typed in on the "Search" bar to onviously do a web search, and the characters were in chinese. I thought, well, maybe it'll correct itself? But when I pushed enter, Chinese sites came up.
    And no matter what it is, the characters are always in chinese, though the letters on the keyboard are English letters.

    What the crap do I do?!

    $Moonse_E-7001_7_Google_Android_1_5_Tablet_MID_Slate_Device_a_k_a__aPad_E700.jpg
    Image link is

    http://img.diytrade.com/cdimg/61982..._Tablet_MID_Slate_Device_a_k_a__aPad_E700.jpg
     
  2. harryh

    harryh Member

    Joined:
    Oct 6, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK, Leicestershire
    Tablet / Device:
    Rockchip 2808 Dual Core Android Tablet PC
    Hey, have you tried going into settings > Locale & Text > Select Locale > English (United States ) ? :)
     
  3. kayrokk

    kayrokk Member

    Joined:
    Oct 5, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Google Android Tablet
    I did, and just to make sure I did, I just now did it again, and it's still in Chinese.
     
  4. kayrokk

    kayrokk Member

    Joined:
    Oct 5, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Google Android Tablet
    Is that all I can do? Am I doomed to never being able to use my tablet, or am I to learn Chinese??
     
  5. DarthScynn

    DarthScynn Member

    Joined:
    Dec 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Indiana
    Tablet / Device:
    Apad? lol
    BUMP!!!

    I'm having the exact same problem.
     
  6. DarthScynn

    DarthScynn Member

    Joined:
    Dec 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Indiana
    Tablet / Device:
    Apad? lol
    Eureka! I've got it! Someone else gave it to me... but still...


    Long touch on a text imput field and it says "input method" choose Android keyboard rather than... whatever the other is... :)

    Thread was posted a few months ago... hope you are still watching it... or at least figured it out on your own. lol
     
  7. jeyaayyanar

    jeyaayyanar Member

    Joined:
    Feb 8, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    ePad 8 2.2
    This turned out to be a very easy fix. Find any text box that would normally allow for the Android Keyboard to popup. Then press and hold on the box until a menu pops up. Then choose “Input Method”, and then set it to “Android Keyboard”.
     
  8. Appychappy

    Appychappy Member

    Joined:
    Jan 24, 2011
    Messages:
    125
    Likes Received:
    3
    Trophy Points:
    87
    Location:
    australia
    Tablet / Device:
    infotmic superpad 2.1
    You could learn chinese anyway, may help with future problems
     
  9. schunker

    schunker Member

    Joined:
    Jun 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    hi can you tell me how you restored to factory settings
    cheers
     

Share This Page

Search tags for this page

google android tablets help