Google Android Epad Has No Sound?

Discussion in 'Android Tablet Discussions' started by ua2pants, Apr 23, 2011.

  1. ua2pants

    ua2pants Member

    Joined:
    Apr 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Windber PA
    Tablet / Device:
    Google Android Epad?
    I got this Epad a while back, I think it's the MID version, it didnt have sound and i figured if i upgraded it (from 1.6 to 2.2) it would solve the problem, well i installed the wrong one and bricked it for the longest time and finally got it working again just 10 minutes ago from help of the almighty tipstir. Anyways, now its up and running again, but it STILL doesn't have any sound at all. Volume is up the entire way, even tried headphones and laptop speakers and it just wont work. I'm still unsure of the version.

    7" Epad
    256MB
    Model: Generic
    Firmware: 1.6
    Kernel: 2.6.29-00236-g4f8dbbb-dirty
    Build: WMT2.0_105


    If anybody has any information that might even start pointing me in the right direction I would be so unbelievably happy because once its fixed, im giving it to my dad because he's always wanted one.

    also

    9V charger
    RED led when charging
    Green when on

    Thanks for ANY help ANYBODY can give me right now, im really desperate :\
     

Share This Page

Search tags for this page

no sound coming from android tablet

,
no sound on epad
,

why no sound on my tablet