Google Mail/Contacts/Calendar issue with rooted PDSN..

Discussion in 'Pandigital SuperNova' started by lvdave, Oct 1, 2012.

  1. lvdave

    lvdave Member

    Joined:
    Aug 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Las Vegas NV
    Tablet / Device:
    8" Pandigital Supernova (Gingerbread)
    While getting this otherwise great tablet working the way I want it, I discovered that even though I downloaded/installed the gapps included with the rooting package I found, that, even though Gmail works fine, downloads all my email, Google contacts and calendar do not load into the "contacts" and "calendar" applets. In the case of contacts, it tells there are none, and if I click on the add account, I see corporate, facebook and skype.. No google.. Am I missing something??

    Thanks
    Dave
     
  2. HerronScott

    HerronScott Member

    Joined:
    May 27, 2012
    Messages:
    30
    Likes Received:
    3
    Trophy Points:
    72
    Tablet / Device:
    Pandigital Supernova
    Dave,

    Interesting. I'm seeing the same thing with mine. It's not an option under settings to sync Google contacts and calendar like with my work e-mail. I don't use my gmail account so I had not noticed this.

    Scott
     
  3. lvdave

    lvdave Member

    Joined:
    Aug 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Las Vegas NV
    Tablet / Device:
    8" Pandigital Supernova (Gingerbread)
    This kinda sucks for me as I route the several email addresses I have thru gmail, since their spamfilter is top-notch.. Since I'm in gmail all the time, I use the gmail contacts/calendar also.. Have zero trouble with this on my LG Optimus/CM7.1 phone... Maybe someone else will be along with a fix or workaround...

    Thanks
    Dave


    UPDATE: While poking around trying to figure this out myself, I discovered there seems to be two missing apk's from the gapps package that came with the root-gaining exploit.. From the sound of these files they are WHY my Google contacts/calendar are not working.. They're
    GoogleCalendarSyncAdapter.apk and GoogleContactsSyncAdapter.apk... I've tried downloading a gapps package from Goo.im for Gingerbread, but when I try to install those apk, they fail with "[INSTALL_FAILED_OLDER_SDK]".. I'm pretty sure THIS is the cause of my problem. I went back and rechecked the package I used from this url http://www.androidtablets.net/forum/pandigital-novel/31699-how-i-rooted-my-pd-8-supernova-dlx.html and those files do not exist in that package.. How DO I find the right package to download to get those files???

    NOTE: BUT THEY DO EXIST IN OTHER GAPPS PACKAGES AT GOO.IM.COM


    Further update: I now have both GoogleContactsSyncAdapter.apk and GoogleCalendarSyncAdapter.apk in /system/app and no google account in "add account" on contacts... Having a hell of a time getting this -otherwise- great tablet working ACCORDING to standard
    Android specs vs the b.s. way Pandigital decided to market it as...



    Thanks
    Dave
     
    Last edited: Oct 16, 2012

Share This Page

Search tags for this page

google pdsn