Greetiings to all. Im in need of help pls

Discussion in 'New Member Introduction & Forum Website Assistance' started by Lucia, May 12, 2012.

  1. Lucia

    Lucia Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    usa
    Tablet / Device:
    Acer 500
    I"m a owner of Acer A500 which I absolutely love. I know there's a lot for me to learn. As of yesterday when ever I try to get online my tablet wants me to sign into www.mywifiext.net:80 " NETGEAR WN 3000RP". How do I get rid of this sign in. I do not use netgear. Every time I try to get on line after I press cancell because I do not have nor want to use netgear I get 401 UNAUTHORIZED authentication.
    :(
     
    Last edited: May 12, 2012
  2. jimbo7630

    jimbo7630 Guest

    Have you gone to Settings> Wifi and made sure that you are connected to YOUR router with password? you may have to reconnect because of a corrupted p/w connection or whatever.
     
    • Like Like x 2
  3. Droid-Xer

    Droid-Xer Super Moderator Staff Member

    Joined:
    Mar 30, 2011
    Messages:
    586
    Likes Received:
    38
    Trophy Points:
    102
    Location:
    El Paso, TX
    Tablet / Device:
    XOOM & HP Touchpad
    Welcome. Yep I would open settings/wireless and networks/wifi and forget any network there. Just press it and forget it. Then reconnect to your wifi.
     
    • Like Like x 2
  4. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi Lucia, congratulations on your new tablet and welcome to the forum. Sorry to hear you're having WiFi problems, but if you do as Jimbo and Droid-Xer have suggested that should take care of it. Enjoy your new tablet and the forum!
     
    • Like Like x 2
  5. Lucia

    Lucia Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    usa
    Tablet / Device:
    Acer 500
    Hi I am new still trying to find my way around. I am having a problem with my Acer a500 tablet. I am unable to get online, I keep getting NETGEAR smartwizard. Its telling me I'm not able to connect to the internet and must press "continue" to run. How do I get rid of this. please help
    :D



    Problem solved. I'm happy to be a part of such a wonderful group. Thank you.
     
    Last edited: May 12, 2012
  6. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    Did you try forgetting the WiFi network and adding it again?

    Also, are you sure you are on your own network and not a neighbors?
     
    • Like Like x 2
  7. Lucia

    Lucia Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    usa
    Tablet / Device:
    Acer 500
     
  8. jimbo7630

    jimbo7630 Guest

    So did you fix it?
     

Share This Page

Search tags for this page

mywifiext 401 unauthorized

,

mywifiext authentication required