Haipad M701-R- No HDMI Sound

Discussion in 'Telechips TCC8902 Tablets' started by S87, Oct 11, 2010.

  1. S87

    S87 Senior Member

    Joined:
    Oct 10, 2010
    Messages:
    91
    Likes Received:
    7
    Trophy Points:
    180
    Location:
    New York
    Plugged my M701-R into the HDMI TV.

    Picture is great, but no sound. There is no setting that controls this.

    Seller says some HDMI doesn't work with some TVs. Is this true?

    I haven't tried another TV yet.

    Any ideas?

    Thanks in advance!
     
  2. Shenzhen

    Shenzhen Member

    Joined:
    Oct 11, 2010
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    I doubt it very much if it is related to the TV set. I have bought one recently and will press the seller to find out the real truth from the manufacturer. Hopefully I could dig to the bottom of the problem. Anyone else with the same problem?
     
    • Like Like x 2
  3. krlane

    krlane Member

    Joined:
    Sep 7, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Nebraksa, USA
    Tablet / Device:
    Flytouch/ePad
    No, mine works fine. (both video and audio). I've used it on both a 720p and a 1080i HD Television, no issues at all.
     
  4. S87

    S87 Senior Member

    Joined:
    Oct 10, 2010
    Messages:
    91
    Likes Received:
    7
    Trophy Points:
    180
    Location:
    New York
    Just got an e-mail back from Haipad itself.

    The manufacturer says the HDMI sound will not work with every TV and I should try it out on a different model or brand of TV.
     
  5. SilentKnight

    SilentKnight Member

    Joined:
    Sep 24, 2010
    Messages:
    34
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Grand Rapids, MI
    Tablet / Device:
    M701-R 4gb; Dell Axim x50v; Dell XPS m1300
    I have three TV models with HDMI and audio from my M701-R via HDMI does not work on any of them. However, All three of those TV's also have other HDMI devices on them and they all play audio just fine, it is not the TV's.
     
  6. S87

    S87 Senior Member

    Joined:
    Oct 10, 2010
    Messages:
    91
    Likes Received:
    7
    Trophy Points:
    180
    Location:
    New York
    My TV is a Sylvania 6842THG from 2006. Other HDMI devices work fine with it.
     
  7. S87

    S87 Senior Member

    Joined:
    Oct 10, 2010
    Messages:
    91
    Likes Received:
    7
    Trophy Points:
    180
    Location:
    New York
    Plugged mine into newer SONY & Sanyo HDMI TVs and I get HDMI sound on those, so it does work with some TVs and not others. Now if someone could just tell us WHY?
     
  8. Calbocano

    Calbocano Member

    Joined:
    Oct 27, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Delano, CA USA
    Tablet / Device:
    Haipad 701=R
    I finally got around to trying my Haipad M701-R and it and the Remote control worked perfectly. My TV is a 42" Visio that I purchased a year and a half ago.
    Sounds like you have a problem with your unit.
     
  9. sylvestor

    sylvestor Member

    Joined:
    Nov 1, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    This is a bit troublesome. From what I understand, all hdmi signals are the same. So any tv with hdmi input should be able to use the video and sound signal. I don't think I would buy a tablet that has hdmi that "might" work with my tv. Why pay for hmdi output if it doesn't work ?

    I agree, with Shenzhen. We should wait for the manufacturer to tell us which hmdi tv's it will work with. Otherwise, we should not buy it (unless you didn't have plans of hooking it up to hdmi.)
     
  10. goldshirt9

    goldshirt9 Member

    Joined:
    Nov 4, 2010
    Messages:
    52
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    NULL
    maybe a dodgy cable , have you tried other cables ?

    i know i may be stating the obvious but you never know
     
  11. S87

    S87 Senior Member

    Joined:
    Oct 10, 2010
    Messages:
    91
    Likes Received:
    7
    Trophy Points:
    180
    Location:
    New York
    Update- Got a new Sanyo TV and the HDMI sound works with that, so apparently not all HDMI is equal.
     

Share This Page