Hannspree Tablet 10.1 In Won't Boot

Discussion in 'Jellybean' started by docrea47, Jan 18, 2014.

  1. docrea47

    docrea47 Member

    Joined:
    Jul 8, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Kosciusko, MS
    Tablet / Device:
    ZT180 gen 2
    I got a hannspree tablet in Dec and while using at family Christmas, the battery ran down but when I charged up it will only give me the back -lite. I tried the hard reboot the tech got me to do and I tried the menu on restart the system and clear and reset to factory, but that is the only script I can get. Is there a boot or update I can reinstall from the SD card I can download. Hannspree tech dept is useless as all they know how to do I have already done.
    They sent email to return to them with my info and receipt but have heard nothing in three days for rma.

    Any help appreciated.
     

Share This Page

Search tags for this page
hannspad wont boot up
,
hannspree factory restore
,
hannspree hard reset
,
hannspree tablet factory reset
,
hannspree tablet hard reset
,
hannspree tablet not booting
,
hannspree tablet not turning on
,
hannspree tablet will not boot
,
hannspree tablet will not turn on
,
hannspree tablet wont boot up
,
hannspree tablet wont switch on
,

hannspree tablet wont turn on

,
how to reboot hannspree tablet
,
how to reset a hannspree tablet
,
how to reset hannspree tablet
,
my hannspree tablet will not boot up
,

my hannspree tablet wont turn on

,
resetear tablet hannspree
,
why wont my hannspree rebot
,
why wont my hannspree tablet turn on