Has anyone gone to new iPad?

Discussion in 'Asus TF700 Forum' started by allan473, Aug 31, 2012.

  1. allan473

    allan473 Member

    Joined:
    Apr 18, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    I had an iPhone in 2009 but since then owned Android. I root and love the custom abilities compared to the iPhone. My Galaxy 3 is great.

    I had an iPad2 given to me as a gift and used it for a year before I gave it to my wife. I bought a TF700 two weeks ago and have spent a lot of time with it. Besides all the features I like on my phone there are thing that make me like it even more, such as batch delete email from the program I use.

    All pluses - except for one thing. The wifi connection sucks compared to the iPad in all the locations I have tried. I have taken both the iPad and TF700 to many places. The TF700 loses connection and goes very slow at times. Perhaps 50% of the time it works perfectly. The iPad works perfectly 100% of the time.

    I really want to keep the TF700 but I need to improve wifi. Is there anyway to do this? I know the previous model had wifi problems but that needed a dongle but aren't those problems cured.

    Any help appreciated. I have the latest firmware. I have tried software "boosters" that do not good.

    Allan
     
    Last edited by a moderator: Aug 31, 2012
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    I am not familiar enough with the TF700 to know if this is a known wifi issue or if you perhaps have a defective unit. If it is a known issue then you might be out of luck with the hardware they used or it is possible that it is something that they can correct in a future software update. Other TF700 owners will have to chime in but it sounds like you may have to return your unit.

    JP
     
  3. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    The previous model, TF201 had a WiFi problem, still does but suits me fine. The dongle was for a GPS issue on the TF201. The TF700 doesn't suffer from either of those problems. In my direct comparison between aTF700 and iPad WiFi at a customer's place of business there was no difference I could detect.

    It is possible, as JP pointed out, that you have a defective TF700, but it is also possible something installed on the tablet is interfering with the WiFi but there is no way for me to figure out what that app might be.
     
    Last edited: Aug 31, 2012
  4. allan473

    allan473 Member

    Joined:
    Apr 18, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    60
    The problem is solved. I saw a list of potential reasons on another site. Number 4 worked for me. I changed my router security from WEP to WPA and wireless is much better.
     
  5. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5

    What a hoot. That was MY post on the other forum. Small world.

    I would have suggested something like that except I thought you said you were having the problem in multiple locations. That threw me off.

    Never did answer your question re: the mail. I use Kaiten, ($5 and worth it). It, among other things, has a select all feature.
     
    • Like Like x 2

Share This Page