Headphone Problems

Discussion in 'Coby Generation 2' started by fadmcrank, Apr 13, 2011.

  1. fadmcrank

    fadmcrank Member

    Joined:
    Apr 13, 2011
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Los Angeles
    Tablet / Device:
    Coby Kyros MID7024
    So I got my Kyros just yesterday and have been trying every little nook and crany out except for the headphone port. Fired up YouTube, plugged in the headphones and... the soft buttons don't function (menu, back, etc.).

    At all. Under any app, home-screen, factory reset it to see if that would help...

    If anyone could test this out (plug in your headphones and check if the soft-buttons still work); Or is it safe to assume I received a defective unit.

    Much help appreciated.
     
    Last edited: Apr 13, 2011
  2. racemi

    racemi Member

    Joined:
    Apr 11, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    CT
    Tablet / Device:
    Coby
    Sorry, mate. Looks like you have a problem. My soft-buttons work fine with the included ear buds plugged in. Good luck in your adventure.
     
  3. fadmcrank

    fadmcrank Member

    Joined:
    Apr 13, 2011
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Los Angeles
    Tablet / Device:
    Coby Kyros MID7024
    So bad of me to ask for a little help and not post back. Just to let you guys know:

    I toyed around with it a bit and figured out that the unit A) had a low hum coming from the headphone port. I know this hum is normal (ever listen closely to your TV at night), but not on a device like this and not at the volume this was humming along; B) This hum intensified when the headphone jack was inserted a bit C) Cracked through the speakers before D) Continuing ever so slightly through the headphones.

    Putting a slight amount of pressure on said port actually alleviated the problem for a while (working soft-buttons and missing hum) but returned again. So after that, taking my "new-toy" goggles off, noticed that the rest of the product and package had dings in them.

    Not taking the risk so i'm returning my unit. Unfortunately, that isn't coming along so great!

    I contacted both the manufacture and the seller (via Amazon because I bought it through there and to leave a digital trail of my experiences) and both have yet to respond. In hopes of solving this in a professional matter, I will leave out specifics as to not bad-mouth anyone. All I will say for now:

    Mine came in a white "envelope" sort material that seemed like a good transporter (it has it's squish-ness!), delivered by the good ol' USPS (Streamlite). I'm blaming this defective product on that alone; So avoid if possible!
     
    Last edited: Apr 15, 2011
  4. rockdawg

    rockdawg Member

    Joined:
    Apr 19, 2011
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Atlanta
    Tablet / Device:
    Coby Kyros MID7024
    Purchased mine through TheNerds.net, received it yesterday and I have the same or similar problem with the headphone port. High pitched noise in the headphones that just drive me crazy. I've tried out three different pair so far, all with the same result. One set of regular ear buds, one set of noise canceling ear buds, and one set of noise canceling ,over the ear, Princess Diana ear muff type headphones. Also, I can't have the headphones in my ears while either plugging them in or unplugging them as their is an amplified version of that noise that pops. Even with the volume level turned down and my headphone plugged in but beside the unit (not in my ears), you can still hear the pop when plugging in and unplugging. This is really disappointing. I guess I will first attempt to contact Coby, before contacting TheNerds.net. I don't hear this noise from just the speakers. Just thought I would add my "me too" on this one.
     
  5. Vergil44747

    Vergil44747 Member

    Joined:
    Apr 18, 2011
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Ellsworth, WI
    Tablet / Device:
    Coby Kyros MID7024-4G
    yeah im getting teh same problem, headphones in=soft keys dont work :(
     
  6. fadmcrank

    fadmcrank Member

    Joined:
    Apr 13, 2011
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Los Angeles
    Tablet / Device:
    Coby Kyros MID7024
    Yeah I'd go ahead and recommend anyone having any of these symptoms to share so others can know, and then return it immediately. Like I think I've said (to lazy to go back and read), my unit started working up fine after a while, but I wasn't going to take any chances.

    I'm still trying to pinpoint this down to shipping though. So any help there would help for all. I don't want it to be that this production run just had flaws.
     

Share This Page