Help Google services stopped working.

Discussion in 'Coby Generation 2' started by jjr1314, Sep 26, 2011.

  1. jjr1314
    Offline

    jjr1314 Junior Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Help. Google services has stopped working. Market keeps giving me an error message saying process com.google.process.gapps has stopped unexpectedly. Also my facebook app says process com.facebook.katana has stopped unexpectedly. I flashed a restore from my last backup made with clockworks mod. I uninstalled and reinstalled market. All with no results. Not sure what to do next.

    Sent from my MID7022 using Android Tablet Forum
  2. lfom
    Offline

    lfom Junior Member

    Joined:
    Sep 12, 2011
    Messages:
    1,388
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Brasil
    Check tablet's TimeZone and time/date.

    If it still happens, clear apps cache an restart.
  3. ja2038
    Offline

    ja2038 Junior Member

    Joined:
    Dec 15, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NULL
    There was a market update a day or so ago, and on my phone and on a tablet, the market is now taking a huge amount of time to do its thing. Sometimes never giving me a screen.

    Looking around on my phone, a nexus one, I discovered that the market now supports multiple accounts, with one account for every account you've registered on the phone, and somehow during the update, the account associated with market changed from the one I always use, to a totally different google account I have.

    I switched it back, and the phone immediately started working better.

    So, check your accounts and which the market is using.

    But that's just a wild stab in the dark.
  4. jjr1314
    Offline

    jjr1314 Junior Member

    Joined:
    Jul 13, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Well i dont know if i went about this right but i got it worked out. I flashed my data form a backup. That fixes google services but market was screwed up. It was only showing a few available apps. I deleted the new market and tried to reinstall it. Failed. I reinstalled the old market and it works flawlessly. Hopes this helps anyone else with the problem

    Sent from my MID7022 using Android Tablet Forum

Share This Page