Help! I can't figure out how to reset my MID7042 - 4! D:

Discussion in 'Coby Tablets' started by dreamer9211, Jun 13, 2013.

  1. dreamer9211

    dreamer9211 Member

    Jun 13, 2013
    Likes Received:
    Trophy Points:
    Dallas, TX
    Tablet / Device:
    Coby Kyros MID 7042-4
    I just got this tablet two weeks ago from my boyfriend he's had it for about a year if even.
    Hes had no problems with it but like a dumby I forgot my traced passcode that I made.
    I have looked on all the threads I can find about it & tried all
    of the different button combos. But it still wont go to recovery :s
    What should I do? I can't go to settings because obviously its locked.
    Ive tried holding the power button + back button (silver toned),
    reset + power, volume-/volume+ + power, volume buttons + back button...ect :s

Share This Page

Search tags for this page

coby kyros mid7042 factory reset


coby mid7042 locked

how to factory rest kyros mid7042 using botton
local help with mid7042