[HELP] I Loaded 7" Firmware on the 9" Tablet

Discussion in 'Pandigital Novel' started by rt1signs, Jan 11, 2013.

  1. rt1signs

    rt1signs Member

    Joined:
    Jan 11, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Elizabeth, NJ
    Tablet / Device:
    Pandigital Novel 9" Tablet
    Here's my dilemma: I was attempting to "upgrade" this device for a friend to load market apps, etc., (I have somewhat familiarity with installing/loading roms and such from my days of owning a G1, Nexus One, and My Touch phone)

    I accidentally downloaded and installed 7" software to the device. It does work and boots the OS into a very low resolution display interface....

    Heres where the problem starts:
    I copied the "polaris_update.dat" to the main directory (not the external SD card)>Shutdown>HOLD VOL+ & POWER BUTTON" for six seconds I get a flash of the black screen and white text, it does nothing sometimes, or starts booting the pandigital 7" software. I've been stuck in this loop for 2 days and havent found an answer as of yet.

    $photo 2.JPG $photo 1.JPG $photo 3.JPG $photo 4.JPG

    Can anyone help me get back to original software or load stable correct software?
     
  2. DigitalPanda

    DigitalPanda Member

    Joined:
    Apr 26, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Pandigital Novel 7" Black w/ Terminater's firmware
    Try choosing 'settings' on the main screen. Then 'SD card and e-reader storage', there should be an option to reset to factory defaults.
     

Share This Page