Help! Innovatek Inno Pad 10, Bricked Already!

Discussion in 'Infotmic Based' started by portishead, Mar 17, 2012.

  1. portishead

    portishead Member

    Joined:
    Mar 15, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Hi Everyone;I bought this Innovatek Inno Pad 10. It was slow, and awful so I started playing with it. I was able to enable USB Debugging mode and tried rooting it using all the tools I could find (Z4, Universaland, One click...and manual root using ADB) without luck. I took it apart and took some photos, lost them and took it apart again. Now it won't power on. Green light will come on as soon as I plug in the USB to the "Host" (normal size) USB port. Red comes on when charging. Tried all key combos and no dice. It was running Android 2.3.3.
    Info:Model Number: T10
    Andriod Ver: 2.3.3
    Kernel - 2.6.35.7
    Build No - GR140
    CPU - infoTMIC 1GHZ Processor
    Memory - 256mb RAM
    Nand Flash - 4GB

    After taking it apart I found the following:
    There is a CPU "Sub Board" plugged into a socket on the main board (as you will see in the pics)
    The CPU Board is labelled - "CPU200_V6.1"
    The Main Board is - T10F_V1
    On the CPU Board:InfoTimic IMAPx2100BM1-80
    2 x No Name Chips
    SyncMOS 0043, F29C31400T-90TC
    On the Main Board:Underneath The CPU Board is - Hynix H27UBG8T2ATR, BC 139F
    WLan - Realtek RTL31???CTV (Too Small to read)
    Doestek DTC34Lm85AL (Not sure what this is)
    Screen - HLY101MI.286-24A, 11121204521, 10.1" Touch

    Any help to unbrick and upgrade this Tablet would be appreciated!
    $Back.JPG $Box.JPG $Buttons.JPG $CBoard.JPG $CPU Board.JPG
     
    Last edited: Mar 17, 2012

Share This Page

Search tags for this page
dtc34lm85al touch
,
how to charge innovatek tablet t10a
,
how to flash inno pad10 4gb
,

hynix 139f

,
innopad android 10 reset from the board
,
innopad i10
,
innovatek android 10 tablet wont boot
,
innovatek android tablet model t10a update
,
innovatek android tablet reset
,
innovatek inno android 7 mainboad screws
,
innovatek innopad
,
innovatek recovery mode
,

innovatek tablet

,
prix inno pad i 10
,
syncmos f29c31400t
,
tablet pc innopad
,
usb driver pc innovatek innopad